X
Tik hier voor de mobiele versie van de website.
Scheduled maintenance: Monday, March 30, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Ondersteuningsforum

Browser opens, but can't click anything and doesn't show bookmarks

KS
Geplaatst

Hey folks,

As of about 3 days ago, when I opened my Firefox browser, I was unable to click anything and the browser wasn't displaying my bookmarks. The only responsive bit is the menu button. I can click on it and after some lag, it will display the menu, but it hangs after that. I tried reinstalling and other troubleshooting tips I could find, but nothing seems to be working. Any help would be helpful! Thanks in advance.

Hey folks, As of about 3 days ago, when I opened my Firefox browser, I was unable to click anything and the browser wasn't displaying my bookmarks. The only responsive bit is the menu button. I can click on it and after some lag, it will display the menu, but it hangs after that. I tried reinstalling and other troubleshooting tips I could find, but nothing seems to be working. Any help would be helpful! Thanks in advance.
Gekoppelde schermafbeeldingen
Citeren

Aanvullende systeemdetails

Geïnstalleerde plug-ins

adblocker https

Toepassing

  • Useragent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_3) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/13.0.5 Safari/605.1.15

Meer informatie

FredMcD
  • Top 10 Contributor
4387 oplossingen 61570 antwoorden

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
Was dit nuttig voor u? 0
Citeren

Vraageigenaar

tried but cant click on anything so was unable to open in safe mode :(

tried but cant click on anything so was unable to open in safe mode :(
Was dit nuttig voor u?
Citeren
Scribe 737 oplossingen 3533 antwoorden

Hi, hold down the Option key when you start Firefox to start in Safe Mode. More - Troubleshoot Firefox issues using Safe Mode.

If it works in Safe Mode, disable any theme or extensions you have - 3-bar menu > Add-ons > Themes/Extensions and restart Firefox; now if it's OK, re-enable them one by one until you find the culprit. You may need to restart Firefox after enabling some extensions.

Note: If you use userChrome.css - you don't have it if you don't know what it is, this is also disabled in Safe Mode, so should be regarded as an additional suspect, and can be disabled to test by placing /* before, and */ after the file in the chrome folder, then restarting Firefox.


If that doesn't help, try setting your Plug-in adblocker https to Never Activate, then restart Firefox.

Hi, hold down the Option key when you start Firefox to start in Safe Mode. More - [[Troubleshoot Firefox issues using Safe Mode]]. If it works in Safe Mode, disable any theme or extensions you have - 3-bar menu > Add-ons > Themes/Extensions and restart Firefox; now if it's OK, re-enable them one by one until you find the culprit. You may need to restart Firefox after enabling some extensions. Note: If you use '''userChrome.css''' - you don't have it if you don't know what it is, this is also disabled in Safe Mode, so should be regarded as an additional suspect, and can be disabled to test by placing '''/*''' before, and '''*/''' after the file in the '''chrome''' folder, then restarting Firefox. ----------------- If that doesn't help, try setting your Plug-in '''adblocker https''' to Never Activate, then restart Firefox.

Bewerkt door Scribe op

Was dit nuttig voor u?
Citeren

Vraageigenaar

the safe mode does work, thanks for the option key trick, but when i restart, it still hangs there and im not able to click on anything, including a new tab or the address bar...

the safe mode does work, thanks for the option key trick, but when i restart, it still hangs there and im not able to click on anything, including a new tab or the address bar...
Was dit nuttig voor u?
Citeren
dkonoplev 0 oplossingen 8 antwoorden

Good day!, Sorry for interruption, I have close to the same problem, but even in the safe mode it doesn't working at all. Doesn't open any site, doesn't open any of the property from the "Open Menu" button. Was trying to write "about:preferences" in address line or other thing to get the properties, but ... pffff! ... gust no reaction - the same blank grey screen! Installed 73 version, exit from account, tried reinstall flash player, checked viruses and switched off the antivius, etc.

Good day!, Sorry for interruption, I have close to the same problem, but even in the safe mode it doesn't working at all. Doesn't open any site, doesn't open any of the property from the "Open Menu" button. Was trying to write "about:preferences" in address line or other thing to get the properties, but ... pffff! ... gust no reaction - the same blank grey screen! Installed 73 version, exit from account, tried reinstall flash player, checked viruses and switched off the antivius, etc.
Was dit nuttig voor u?
Citeren
FredMcD
  • Top 10 Contributor
4387 oplossingen 61570 antwoorden

KS Disable everything while in Safe Mode. After restart.

If you have no problem, re-enable one thing at a time (restarting Firefox) until the problem returns.

'''KS''' Disable everything while in Safe Mode. After restart. If you have no problem, re-enable one thing at a time (restarting Firefox) until the problem returns.
Was dit nuttig voor u? 0
Citeren

Vraageigenaar

@dkonoplev: same! so frustrating..

@FredMcD: yup, disabled everything in safe mode, but right back to the same problem after a restart

@dkonoplev: same! so frustrating.. @FredMcD: yup, disabled everything in safe mode, but right back to the same problem after a restart
Was dit nuttig voor u?
Citeren
dkonoplev 0 oplossingen 8 antwoorden

Dear @FredMcD,

What should I do as a first step if I haven't ability to disable anything even in the Safe mode (and in the standard mode as well, as you can understand). Could you give me your professional advice, please!

Thanks,

Dear @FredMcD, What should I do as a first step if I haven't ability to disable anything even in the Safe mode (and in the standard mode as well, as you can understand). Could you give me your professional advice, please! Thanks,

Bewerkt door dkonoplev op

Was dit nuttig voor u?
Citeren
FredMcD
  • Top 10 Contributor
4387 oplossingen 61570 antwoorden

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh).

It could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Is the problem still there?

[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). It could be '''Hardware Acceleration. ''' ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link} Is the problem still there?
Was dit nuttig voor u? 0
Citeren
FredMcD
  • Top 10 Contributor
4387 oplossingen 61570 antwoorden
If the problem continues, Use these links to create a new profile. Use this new profile '''as is. ''' Is the problem still there? https://support.mozilla.org/en-US/kb/how-run-firefox-when-profile-missing-inaccessible http://kb.mozillazine.org/Profile_folder_-_Firefox#Navigating_to_the_profile_folder https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles Type '''about:profiles'''<enter> in the address bar.
Was dit nuttig voor u?
Citeren
dkonoplev 0 oplossingen 8 antwoorden

Thank you, I do not know you are replying me or @KS, but i'll also try to do all you wrote about (but the profile by itself is not necessary for me to save, I've downloaded (made backup) all of the bookmarks two weeks ago or so).

The most interesting thing is that when i was previous time tried to do all the things in the address bar or using the Menu ||| button, screen is remained blank and not responded somehow on my actions. This is what I see - print screen attached.

https://ibb.co/5xwWcgR or here https://pasteboard.co/IUZtgAS.png

But I'll try nevertheless, thank you.

Thank you, I do not know you are replying me or @KS, but i'll also try to do all you wrote about (but the profile by itself is not necessary for me to save, I've downloaded (made backup) all of the bookmarks two weeks ago or so). The most interesting thing is that when i was previous time tried to do all the things in the address bar or using the Menu ||| button, screen is remained blank and not responded somehow on my actions. This is what I see - print screen attached. https://ibb.co/5xwWcgR or here https://pasteboard.co/IUZtgAS.png But I'll try nevertheless, thank you.

Bewerkt door dkonoplev op

Was dit nuttig voor u?
Citeren
CNCC 0 oplossingen 17 antwoorden

@dkonoplev Have you tried clicking Help->Troubleshooting Information on the menu? And will Firefox load pages as normal if you boot Windows in Safe Mode? Because it seems you have a similar problem to mine.

@dkonoplev Have you tried clicking Help->Troubleshooting Information on the menu? And will Firefox load pages as normal if you boot Windows in Safe Mode? [https://support.mozilla.org/en-US/questions/1278362 Because it seems you have a similar problem to mine.]
Was dit nuttig voor u?
Citeren
dkonoplev 0 oplossingen 8 antwoorden

CNCC said

@dkonoplev Have you tried clicking Help->Troubleshooting Information on the menu? And will Firefox load pages as normal if you boot Windows in Safe Mode? Because it seems you have a similar problem to mine.

@CNCC, hi, yes, your story sounds exhactly like mine. Have you resolved your problem? Or FF still working just in the Windows Safe mode?

(I'm not near with the wrong working computer right now, but will try to do this ASAP. On my PC Windows 10 installed, not 7 or 8)

''CNCC [[#answer-1290830|said]]'' <blockquote> @dkonoplev Have you tried clicking Help->Troubleshooting Information on the menu? And will Firefox load pages as normal if you boot Windows in Safe Mode? [https://support.mozilla.org/en-US/questions/1278362 Because it seems you have a similar problem to mine.] </blockquote> @CNCC, hi, yes, your story sounds exhactly like mine. Have you resolved your problem? Or FF still working just in the Windows Safe mode? (I'm not near with the wrong working computer right now, but will try to do this ASAP. On my PC Windows 10 installed, not 7 or 8)
Was dit nuttig voor u?
Citeren

Vraageigenaar

FredMcD said

If the problem continues, Use these links to create a new profile. Use this new profile as is. Is the problem still there? https://support.mozilla.org/en-US/kb/how-run-firefox-when-profile-missing-inaccessible http://kb.mozillazine.org/Profile_folder_-_Firefox#Navigating_to_the_profile_folder https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles Type about:profiles<enter> in the address bar.

yup still not working... :( FredMcD said

Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). It could be Hardware Acceleration. How to disable Hardware Acceleration {web link} Is the problem still there?

i've tried everything you all have very kindly recommended but it still appears to be the same problem where things work in safe mode, but everything is as is when i open the browser regularly.

''FredMcD [[#answer-1290786|said]]'' <blockquote> If the problem continues, Use these links to create a new profile. Use this new profile '''as is. ''' Is the problem still there? https://support.mozilla.org/en-US/kb/how-run-firefox-when-profile-missing-inaccessible http://kb.mozillazine.org/Profile_folder_-_Firefox#Navigating_to_the_profile_folder https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles Type '''about:profiles'''<enter> in the address bar. </blockquote> yup still not working... :( ''FredMcD [[#answer-1290785|said]]'' <blockquote> [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). It could be '''Hardware Acceleration. ''' ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link} Is the problem still there? </blockquote> i've tried everything you all have very kindly recommended but it still appears to be the same problem where things work in safe mode, but everything is as is when i open the browser regularly.
Was dit nuttig voor u?
Citeren
FredMcD
  • Top 10 Contributor
4387 oplossingen 61570 antwoorden

KS said

. . . things work in safe mode

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

''KS [[#answer-1291323|said]]'' <blockquote> . . . things work in safe mode </blockquote> It could be the work of one of your add-ons, or it could be '''Hardware Acceleration. ''' ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link} Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control> ''(Mac=<Command>)'' <Shift> A) ''' In the Add-ons Manager, on the left, select '''Extensions. ''' Disable a few add-ons, then '''Restart Firefox. ''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All Of them. ''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.
Was dit nuttig voor u?
Citeren
dkonoplev 0 oplossingen 8 antwoorden

After the updates applied my problem has gone.. thank for the help all of yours.

After the updates applied my problem has gone.. thank for the help all of yours.
Was dit nuttig voor u?
Citeren
FredMcD
  • Top 10 Contributor
4387 oplossingen 61570 antwoorden

That was very good work. Well Done. Please flag your last post as Solved Problem as this can help others with similar problems.

That was very good work. Well Done. Please flag your last post as '''Solved Problem''' as this can help others with similar problems.
Was dit nuttig voor u?
Citeren
Een vraag stellen

U moet zich aanmelden bij uw account om op berichten te antwoorden. Stel een nieuwe vraag als u nog geen account hebt.