Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

For some reason, Firefox browser has started defaulting to a screen larger than my monitor.

  • 2 antwoorden
  • 1 heeft dit probleem
  • 31 weergaven
  • Laatste antwoord van cor-el

more options

If I hit the Full screen Box, it will adjust to the actual size of the monitor but when I hit return to normal it will again become large

If I hit the Full screen Box, it will adjust to the actual size of the monitor but when I hit return to normal it will again become large

Alle antwoorden (2)

more options

Do you mean the Fullscreen (F11, or in View menu) function, or the Un/Maximize toggle button (the one between Minimize and Close)?

If you can grab a corner in the unmaximized state, hold the Shift key and resize the window. Let go of Shift. Close Firefox. (Some people swear that using the Quit function in the File menu, or Firefox menu, the equivalent of ctrl+q, is better than using the close window button [X] when doing this.)

Restart Firefox and see if your window behaves.

more options

Try to rename/remove xulstore.json in the Firefox profile folder with Firefox closed.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.