Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Ublock Origin ask to allow pop ups

  • 2 antwoorden
  • 1 heeft dit probleem
  • 97 weergaven
  • Laatste antwoord van FredMcD

more options

I just download Firefox 72.0.1 (64-bit) on a new computer. It automatically included ublock origin 1.24.2 There are many sites where you actually want pop ups (bank statements, downloads, etc.) On my other computers with Firefox, ublock shows a bar at the top of the browser and gives me the option to say- No pop up, allow once only, or always allow for this site. I didn't have to change any settings to have this happen. However, on this newly downloaded version it doesn't do that and it's very frustrating and cumbersome to use. Basically, I have to know that the site wants to pop up a new screen, turn off ublock, and then remember to turn it back on. I have looked all through the ublock and firefox settings to figure out how to do this and can't see where to make this bar show. Very frustrating! Any tips for fixing this? Or, other, better pop up blockers to use?

Alle antwoorden (2)

more options
I just download Firefox 72.0.1 (64-bit) on a new computer. It automatically included ublock origin 1.24.2

Where did you download Firefox? Add-ons like uBlock Origin are not included.

- Right-click anywhere empty in the toolbars area and select Customize. Drag the add-on's icon to the toolbar if it is available.

- Turn off the extension, or remove it and reinstall it.

more options

Load the web page. After the page is loaded, click the uBlock icon. Now select Disable on <website>. Reload the page.