X
Tik hier voor de mobiele versie van de website.

Ondersteuningsforum

V71 SSL_ERROR_HANDSHAKE_FAILURE_ALERT but no mention of changes to SSL system.

Geplaatst

So looking at the at the change logs for v71 I do not see any notes to changes to the Client SSL system. But when we access an internal website that uses Client SSL for login controls. We get an SSL_ERROR_HANDSHAKE_FAILURE_ALERT error.

If we roll back to v70 of fix fox we do not get this error. Was bug missing or am i missing something in the change log.

So looking at the at the change logs for v71 I do not see any notes to changes to the Client SSL system. But when we access an internal website that uses Client SSL for login controls. We get an SSL_ERROR_HANDSHAKE_FAILURE_ALERT error. If we roll back to v70 of fix fox we do not get this error. Was bug missing or am i missing something in the change log.
Citeren

Aanvullende systeemdetails

Geïnstalleerde plug-ins

N/A

Toepassing

  • Useragent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/78.0.3904.108 Safari/537.36

Meer informatie

crankygoat
  • Top 25 Contributor
24 oplossingen 278 antwoorden

I don't see anything in the release notes either, but some security fixes are referenced in Bugzilla which one cannot view without registering an account.

You may wish to try packet capture while trying to access your internal domain (with Wireshark, for example) to see what is happening, and file a bug report with what you discover.

Anything else i can think of (correct time settings, cached expired certs) should not depend on the browser version, one would think.

I don't see anything in the release notes either, but some security fixes are referenced in Bugzilla which one cannot view without registering an account. You may wish to try packet capture while trying to access your internal domain (with Wireshark, for example) to see what is happening, and file a bug report with what you discover. Anything else i can think of (correct time settings, cached expired certs) should not depend on the browser version, one would think.
Was dit nuttig voor u?
Citeren

Vraageigenaar

While playing i did notice that in v70 and older i can view the client SSL without problem, but v71 give's an error. Deleting the SSL and re importing it does not have any affect.

I'll open up a Bugzilla

While playing i did notice that in v70 and older i can view the client SSL without problem, but v71 give's an error. Deleting the SSL and re importing it does not have any affect. I'll open up a Bugzilla

Bewerkt door Pyromanci op

Was dit nuttig voor u?
Citeren
Roland Tanglao
  • Administrator
72 oplossingen 785 antwoorden

Hi Pyromanci

Did you end up filing your bug in bugzilla? I did a search on "SSL_ERROR_HANDSHAKE_FAILURE_ALERT" and didn't find any new bugs.

Please post a link to your bug when you do file it\.

Cheers!

...Roland

Hi Pyromanci Did you end up filing your bug in bugzilla? I did a search on "SSL_ERROR_HANDSHAKE_FAILURE_ALERT" and didn't find any new bugs. Please post a link to your bug when you do file it\. Cheers! ...Roland
Was dit nuttig voor u?
Citeren
Een vraag stellen

U moet zich aanmelden bij uw account om op berichten te antwoorden. Stel een nieuwe vraag als u nog geen account hebt.