X
Tik hier voor de mobiele versie van de website.

Ondersteuningsforum

How do I get rid of the new bar in Firefox 71?

Geplaatst

With FF71 there is a new horizontal bar occupying space on every page. It is the light green bar in the attached image; it changes colour, of course, if I revert to the default theme. How do I get rid of it?

With FF71 there is a new horizontal bar occupying space on every page. It is the light green bar in the attached image; it changes colour, of course, if I revert to the default theme. How do I get rid of it?
Gekoppelde schermafbeeldingen

Gekozen oplossing

I have replaced css code relating to the tabs bar and that stupid bar has gone.

Dit antwoord in context lezen 0
Citeren

Aanvullende systeemdetails

Geïnstalleerde plug-ins

OpenH264 Video Codec provided by Cisco Systems, Inc., Widevine Content Decryption Module provided by Google Inc.

Toepassing

  • Useragent: Mozilla/5.0 (X11; Linux x86_64; rv:71.0) Gecko/20100101 Firefox/71.0

Meer informatie

evhenry
  • Top 25 Contributor
  • Administrator
32 oplossingen 178 antwoorden

I suspect this is your bookmark toolbar that was enabled with FF71, you can turn it off by going to options -> customize -> at the bottom section, dropping down "toolbars" and unchecking "bookmark toolbar"

I suspect this is your bookmark toolbar that was enabled with FF71, you can turn it off by going to options -> customize -> at the bottom section, dropping down "toolbars" and unchecking "bookmark toolbar"
Was dit nuttig voor u? 0
Citeren

Vraageigenaar

Thanks for replying. The bookmarks tool bar is already unchecked. See attached image.

Thanks for replying. The bookmarks tool bar is already unchecked. See attached image.
Was dit nuttig voor u?
Citeren

Gekozen oplossing

I have replaced css code relating to the tabs bar and that stupid bar has gone.

I have replaced css code relating to the tabs bar and that stupid bar has gone.
Was dit nuttig voor u?
Citeren
evhenry
  • Top 25 Contributor
  • Administrator
32 oplossingen 178 antwoorden

Nuttig antwoord

Thanks for checking. This user found it was a strange setting in their userChrome.css, are you using that? https://support.mozilla.org/en-US/questions/997371

Their screenshot looks very similar to yours.

Edit:

Awesome, glad you figured it out

Thanks for checking. This user found it was a strange setting in their userChrome.css, are you using that? https://support.mozilla.org/en-US/questions/997371 Their screenshot looks very similar to yours. Edit: Awesome, glad you figured it out

Bewerkt door evhenry op

Was dit nuttig voor u? 1
Citeren
Een vraag stellen

U moet zich aanmelden bij uw account om op berichten te antwoorden. Stel een nieuwe vraag als u nog geen account hebt.