X
Tik hier voor de mobiele versie van de website.

Ondersteuningsforum

fronius solarweb has stopped working with the last firefox update to 68.2.0esr

Geplaatst

I can call up the web page but when i try to log on it asks for my log in details but then goes round in a circle, from a redirection page back to the log in page. Have logged in successfully when using Chrome. This started around 22 October 19

I can call up the web page but when i try to log on it asks for my log in details but then goes round in a circle, from a redirection page back to the log in page. Have logged in successfully when using Chrome. This started around 22 October 19
Citeren

Aanvullende systeemdetails

Geïnstalleerde plug-ins

  • Shockwave Flash 32.0 r0

Toepassing

  • Useragent: Mozilla/5.0 (Windows NT 6.1; rv:68.0) Gecko/20100101 Firefox/68.0

Meer informatie

Vraageigenaar

some more info on this problem. It will not work with internet explorer I am using windows 7 32 bit It works on a notebook running win 7 64 bit. It works on another PC running win 10 64 bit. I have disabled all add ons, cleared cache, disabled Nortons, cleared bookmarks. As this program runs from the Fronius site there would appear to be nothing stored on my PC that I can remove and reinstall. After clearing the cache it asks for my login details which it appears to accept but does not run the program, it just goes back to the home page. When I go to log on from the home page it does not ask for my password but goes to a redirect message then back to the home page. This has become annoying as I like to use Firefox not Chrome.

some more info on this problem. It will not work with internet explorer I am using windows 7 32 bit It works on a notebook running win 7 64 bit. It works on another PC running win 10 64 bit. I have disabled all add ons, cleared cache, disabled Nortons, cleared bookmarks. As this program runs from the Fronius site there would appear to be nothing stored on my PC that I can remove and reinstall. After clearing the cache it asks for my login details which it appears to accept but does not run the program, it just goes back to the home page. When I go to log on from the home page it does not ask for my password but goes to a redirect message then back to the home page. This has become annoying as I like to use Firefox not Chrome.
Was dit nuttig voor u?
Citeren

Vraageigenaar

This site also no longer works with Firefox. https://yamahagroup.sharepoint.com/sites/YSISSMGS/SitePages/Home.aspx It was working until late October The same as the Fronius site it asks for my password then says it cannot log me in. It works on Chrome and also on my notebook with Firefox.

This site also no longer works with Firefox. https://yamahagroup.sharepoint.com/sites/YSISSMGS/SitePages/Home.aspx It was working until late October The same as the Fronius site it asks for my password then says it cannot log me in. It works on Chrome and also on my notebook with Firefox.
Was dit nuttig voor u?
Citeren

Vraageigenaar

Obviously no one is listening, but you can add another site to the list. www.laptopjacks.com Same as above. Lets hope your next upgrade fixes these problems, (or not).

Obviously no one is listening, but you can add another site to the list. www.laptopjacks.com Same as above. Lets hope your next upgrade fixes these problems, (or not).
Was dit nuttig voor u?
Citeren
cor-el
  • Top 10 Contributor
  • Moderator
17680 oplossingen 159921 antwoorden

This can happen if you block cookies.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows an highlighted shield icon at the left end of the location/address bar in case Tracking Protection is blocking content.

  • click the shield icon for more details and possibly disable the protection

You can check in the Web Console what content is blocked.


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

    • Options/Preferences -> Privacy & Security
      Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
This can happen if you block cookies. If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content. *make sure your extensions and filters are updated to the latest version *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Firefox shows an highlighted shield icon at the left end of the location/address bar in case Tracking Protection is blocking content. *click the shield icon for more details and possibly disable the protection You can check in the Web Console what content is blocked. *"3-bar" menu button or Tools -> Web Developer *https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop ---- You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" for websites that cause problems: **Options/Preferences -> Privacy & Security<br>Cookies and Site Data: "Manage Data" "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Was dit nuttig voor u?
Citeren

Vraageigenaar

no change.

thanks

no change. thanks
Was dit nuttig voor u?
Citeren
Een vraag stellen

U moet zich aanmelden bij uw account om op berichten te antwoorden. Stel een nieuwe vraag als u nog geen account hebt.