Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Reconnecting another device runs forever

  • 5 antwoorden
  • 1 heeft dit probleem
  • 7 weergaven
  • Laatste antwoord van user224603

more options

I have two PCs one Linux the other Windows 10. I can sign on to my Firefox account on both machines Synch seems to be enabled on the Linuz PC only. When I try to connect Synch to the Windows PC I get the image which is on the first attached Screenshot. Following these direction I sign in to Firefox account on Windows and get the screen displayed in the second attachment. After about ten seconds it switches to the word "Working.." and stays there for hours.

Gekoppelde schermafbeeldingen

Gekozen oplossing

I reset the items in the user agent section. That did the trick, my second PC now seems to synch.

Thanks very much for your help.

Dit antwoord in context lezen 👍 0

Alle antwoorden (5)

more options

Is the browser working as far as everything else?


We need to look at the sync logs.

Note: Do the following for each problem system/profile. And label each as to what system/profile.

Type about:sync-log<enter> in the address bar.

Open the last file created and Copy its contents Now Paste it into this forum.

If the file is too large;


Open a text/word program and load the file. Left-click once. Now <Control> A to highlight everything, then <Control> C to copy it.

Next, have your web browser go to; https://pastebin.com/

Paste <Control> P the content of the file in the window. Note: On the bottom, fill out the boxes as best you can.

Now press Create A New Paste. The page will reload. Copy the new web address, and post it here.

more options
more options

This is likely caused by a broken user agent that identifies you as Firefox/47.0, probably done by an extension.

  • Mozilla/5.0 (masking-agent; rv:47.0) Gecko/20100101 Firefox/47.0

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

Thanks for your replies, I restarted Firefox in Safe Mode with all extension disabled and the reconnect action still is working without finishing. Then I disabled hardware acceleration and tried reconnect again, the problem persists. This afternoon I will go through your replies again to see if I can try another remedy you recommended. I will report later.

more options

Gekozen oplossing

I reset the items in the user agent section. That did the trick, my second PC now seems to synch.

Thanks very much for your help.