X
Tik hier voor de mobiele versie van de website.

Ondersteuningsforum

v70b7 on macos will not load - fleeting error message in red unreadable, update to v70b8 doesnt fix it

Tim
Geplaatst

I have been using the Developer Edition for a while, and it has until now updated without problem. However after downloading and installing v70B7, on clicking the Icon to launch it it will not launch. Sometimes the Firefox menu bar shows for a second before disappearing again, and sometimes I can see (but not read) a fleeting error screen in red. I should perhaps try to fix the problem by deleting the application and reinstalling it, but I do not want to lose all my Bookmarks, which include many valuable websites. Advice on my best way forward would be appreciated!

I have been using the Developer Edition for a while, and it has until now updated without problem. However after downloading and installing v70B7, on clicking the Icon to launch it it will not launch. Sometimes the Firefox menu bar shows for a second before disappearing again, and sometimes I can see (but not read) a fleeting error screen in red. I should perhaps try to fix the problem by deleting the application and reinstalling it, but I do not want to lose all my Bookmarks, which include many valuable websites. Advice on my best way forward would be appreciated!
Citeren

Aanvullende systeemdetails

GeĂ¯nstalleerde plug-ins

As I cant open the app, I'm afraid I cant list any plugins here.

Toepassing

  • Useragent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/77.0.3865.75 Safari/537.36

Meer informatie

philipp
  • Top 25 Contributor
  • Moderator
5304 oplossingen 23418 antwoorden

hi, you're on beta or devedition with a language pack that became incomplete. try starting safe-mode by pressing the shift-key while firefox is launching, open about:addons and check if you have language packs installed. try to update them manually, or remove them, then restart normally and your firefox is hopefully recovered.

hi, you're on beta or devedition with a language pack that became incomplete. try starting safe-mode by pressing the shift-key while firefox is launching, open about:addons and check if you have language packs installed. try to update them manually, or remove them, then restart normally and your firefox is hopefully recovered.

Bewerkt door philipp op

Was dit nuttig voor u?
Citeren

Vraageigenaar

philipp, many thanks for your suggestion. I was unable to start FDE using the shift-key while launching! However, I have now downloaded and started FF70b8 (which appears to be the same as FDE70b8) and have all my bookmarks showing. I was careful to select a language pack in FF70b8. My problem must be my age and thinking that I know more than I do....

philipp, many thanks for your suggestion. I was unable to start FDE using the shift-key while launching! However, I have now downloaded and started FF70b8 (which appears to be the same as FDE70b8) and have all my bookmarks showing. I was careful to select a language pack in FF70b8. My problem must be my age and thinking that I know more than I do....
Was dit nuttig voor u?
Citeren
Een vraag stellen

U moet zich aanmelden bij uw account om op berichten te antwoorden. Stel een nieuwe vraag als u nog geen account hebt.