X
Tik hier voor de mobiele versie van de website.

Ondersteuningsforum

Alls Tabs go to "wait" spinner; must restart firefox

Geplaatst

I have this issue on two different laptops. One is a brand new HP Envy. I don't know if the issue exists even with all plugins disabled, as sometimes it takes hours for this behavior to happen, and I need to have plugins enabled to do work.

A couple times a day, all tabs within the browser show a spinner. The only (useful) way to fix it is to restart the browser. If I close the browser and wait, the window disappears, but I can still see (in the windows process manager) that there are two threads running. If I wait long enough (3-5 min), firefox will crash and send a report to mozilla. To get back up faster, I can kill the threads and restart firefox.

But I can also pull tabs into a new window and they will display correctly. And then when I pull the tab back to the original window, it keeps displaying correctly for a while. You can see this in this video: https://drive.google.com/file/d/1VessuiTPlstsp3yH0h0QAG5o7Sc9gZ7E/view?usp=sharing

You can also see in the video, around 15 seconds, that LastPass plugin is slowing down firefox, which may offer some clues. But I don't see this very often in this situation. This may have been a fluke.

OS: Windows 10 Home on both. Kept up to date with updates. Firefox Version 69.0.1 (64-bit). This has been happening for at least a year. Firefox is updated regularly.

I have most plugins disabled that I don't use regularly. Activated plugins: Firefox Multiaccount containers LastPass Simple Tab groups Wappalyzer

I have this issue on two different laptops. One is a brand new HP Envy. I don't know if the issue exists even with all plugins disabled, as sometimes it takes hours for this behavior to happen, and I need to have plugins enabled to do work. A couple times a day, all tabs within the browser show a spinner. The only (useful) way to fix it is to restart the browser. If I close the browser and wait, the window disappears, but I can still see (in the windows process manager) that there are two threads running. If I wait long enough (3-5 min), firefox will crash and send a report to mozilla. To get back up faster, I can kill the threads and restart firefox. But I can also pull tabs into a new window and they will display correctly. And then when I pull the tab back to the original window, it keeps displaying correctly for a while. You can see this in this video: https://drive.google.com/file/d/1VessuiTPlstsp3yH0h0QAG5o7Sc9gZ7E/view?usp=sharing You can also see in the video, around 15 seconds, that LastPass plugin is slowing down firefox, which may offer some clues. But I don't see this very often in this situation. This may have been a fluke. OS: Windows 10 Home on both. Kept up to date with updates. Firefox Version 69.0.1 (64-bit). This has been happening for at least a year. Firefox is updated regularly. I have most plugins disabled that I don't use regularly. Activated plugins: Firefox Multiaccount containers LastPass Simple Tab groups Wappalyzer
Gekoppelde schermafbeeldingen

Bewerkt door furnaceX op

Citeren

Aanvullende systeemdetails

Geïnstalleerde plug-ins

I have most plugins disabled that I don't use regularly. Activated plugins: Firefox Multiaccount containers LastPass Simple Tab groups Wappalyzer

Toepassing

  • Useragent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

Meer informatie

js873983 1 oplossingen 7 antwoorden

In my case, I have traced the problem to LastPass. See here:

https://forums.lastpass.com/viewtopic.php?f=12&t=341065&p=1154085#p1154085

No resolution yet...

If you remove LastPass and the problem does not happen without the LP extension, please reply to the LP thread above. Maybe we can get LP to fix the issue if enough people reply.

In my case, I have traced the problem to LastPass. See here: https://forums.lastpass.com/viewtopic.php?f=12&t=341065&p=1154085#p1154085 No resolution yet... If you remove LastPass and the problem does not happen without the LP extension, please reply to the LP thread above. Maybe we can get LP to fix the issue if enough people reply.

Bewerkt door js873983 op

Was dit nuttig voor u?
Citeren
cor-el
  • Top 10 Contributor
  • Moderator
17481 oplossingen 157964 antwoorden

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Was dit nuttig voor u?
Citeren
Een vraag stellen

U moet zich aanmelden bij uw account om op berichten te antwoorden. Stel een nieuwe vraag als u nog geen account hebt.