Zoeken in Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Performing a TLS handsake to www.yahoo.com takes time why?

  • 7 antwoorden
  • 2 hebben dit probleem
  • 4 weergaven
  • Laatste antwoord van RobertJ

more options

It is very painful when I click on Firefox browser's Icon it shows Performing a TLS handsake to www.yahoo.com and the home page which is Yahoo.com does not open sooner rather takes time. Is it a normal thing or do I need to do some settings? Thanks

PS. today when I wanted to ask a question I had to create a new account with Firefox.

Gekoppelde schermafbeeldingen

Alle antwoorden (7)

more options

Hi Ari94, Try clearing Cookies & Site Data for Yahoo. There are two methods described here Clear cookies and site data in Firefox. Scroll down to Clear cookies for the current website or Clear cookies for any website.

more options

My_Cheese_Is_Slippin' said

Hi Ari94, Try clearing Cookies & Site Data for Yahoo. There are two methods described here Clear cookies and site data in Firefox. Scroll down to Clear cookies for the current website or Clear cookies for any website.

"I like Cheese"

Hi, thank you very much for the quick and detailed reply. Interestingly I have been following the methods mentioned as per the given URL links.

Thank you Ari

more options
more options
more options

In regard to having to create a new account, Mozilla is now merging accounts. There will be only one account sign-in.

In regard to TLS handshake: Is Yahoo the only site that you see this problem? Do you have the problem in another browser? Have you tried Firefox's Safe Mode? Do you use a proxy? Have you tried disabling your security software?

more options

My_Cheese_Is_Slippin' said

In regard to having to create a new account, Mozilla is now merging accounts. There will be only one account sign-in. In regard to TLS handshake: Is Yahoo the only site that you see this problem? Do you have the problem in another browser? Have you tried Firefox's Safe Mode? Do you use a proxy? Have you tried disabling your security software?

Hi, thanks once again for reply. I will be answering your questions:

Is Yahoo the only site that you see this problem? No.

Do you have the problem in another browser? Yahoo is set as home page and even other sites takes time.

Have you tried Firefox's Safe Mode? Yes, and it was quick to open website. (may be add-ons creating problem).

Do you use a proxy? No.

Have you tried disabling your security software? No.

May be in the morning I will again test by disabling add-ons one by one.

Thanks. Ari

more options

In the morning, I would suggest: Start Firefox in Safe Mode. Go into your extensions and disable them. Click on the 3-dot button and select Disable. Close Firefox. Start Firefox normally and see if the site loads properly. If it does, you can enable extensions one-by-one to see which one is causing the TLS error.