X
Tik hier voor de mobiele versie van de website.

Ondersteuningsforum

After a Firefox Refresh, the website symbols that appear before the site name on browser tabs are no longer there; how can they be restored?

Geplaatst

After a series on unexplained PC crashes, Firefox developed a problem opening properly, and after not being able to troubleshoot the problem, I did a "Firefox Refresh. Firefox opened as usual after that. Prior to the Refresh, the browser tabs were labeled with a symbol for the website followed by a short description of the website name. After the Refresh, these symbols were no longer there. Since I often have 100 or more tabs open at one time, these symbols made it quite simple to find the tab I wanted. Now I

After a series on unexplained PC crashes, Firefox developed a problem opening properly, and after not being able to troubleshoot the problem, I did a "Firefox Refresh. Firefox opened as usual after that. Prior to the Refresh, the browser tabs were labeled with a symbol for the website followed by a short description of the website name. After the Refresh, these symbols were no longer there. Since I often have 100 or more tabs open at one time, these symbols made it quite simple to find the tab I wanted. Now I
Citeren

Aanvullende systeemdetails

Geïnstalleerde plug-ins

  • Shockwave Flash 32.0 r0

Toepassing

  • Useragent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

Meer informatie

cor-el
  • Top 10 Contributor
  • Moderator
17411 oplossingen 157274 antwoorden

You can check browser.chrome prefs on the about:config page and make sure they are default.

  • browser.chrome.site_icons = true

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

In Firefox Safe mode these changes are effective:

  • hardware acceleration is disabled (Options/Preferences -> General -> Performance)
    *https://support.mozilla.org/en-US/kb/performance-settings
  • extensions are disabled (about:addons)
  • default theme is used (no lightweight theme)
  • default toolbar layout is used
  • xulstore.json is ignored
  • userChrome.css and userContent.css are ignored (chrome folder in profile folder)
  • JavaScript JIT compilers are disabled

If you use Sync then best is to disconnect Sync temporarily during troubleshooting.

You can check for problems with the places.sqlite and favicons.sqlite files in the Firefox profile folder.

  • use "Verify Integrity" button on the "Help -> Troubleshooting Information" (about:support) page

In case errors are reported with "Verify Integrity" close and restart Firefox and retry.

If "Verify Integrity" cannot repair places.sqlite, rename/remove all places.sqlite and favicons.sqlite files in the Firefox profile folder. Firefox will rebuild places.sqlite and restore the bookmarks from a recent JSON backup in the bookmarkbackups folder.

  • keep a backup copy of places.sqlite in case a new places.sqlite database has to be created

See also:

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

<b>You can check </b>browser.chrome prefs on the <b>about:config</b> page and make sure they are default. *browser.chrome.site_icons = true Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems In Firefox Safe mode these changes are effective: *hardware acceleration is disabled (Options/Preferences -> General -> Performance)<br>*https://support.mozilla.org/en-US/kb/performance-settings *extensions are disabled (about:addons) *default theme is used (no lightweight theme) *default toolbar layout is used *xulstore.json is ignored *userChrome.css and userContent.css are ignored (chrome folder in profile folder) *JavaScript JIT compilers are disabled ---- If you use Sync then best is to disconnect Sync temporarily during troubleshooting. You can check for problems with the <b>places.sqlite</b> and <b>favicons.sqlite</b> files in the Firefox profile folder. *use "Verify Integrity" button on the "Help -> Troubleshooting Information" (about:support) page In case errors are reported with "Verify Integrity" close and restart Firefox and retry. If "Verify Integrity" cannot repair places.sqlite, rename/remove all <b>places.sqlite</b> and <b>favicons.sqlite</b> files in the Firefox profile folder. Firefox will rebuild places.sqlite and restore the bookmarks from a recent JSON backup in the bookmarkbackups folder. *keep a backup copy of places.sqlite in case a new places.sqlite database has to be created See also: *https://support.mozilla.org/en-US/kb/Bookmarks+not+saved#w_fix-the-bookmarks-file *https://support.mozilla.org/en-US/kb/fix-bookmarks-and-history-will-not-be-functional You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the <b>about:profiles</b> page. *Help -> Troubleshooting Information -> Profile Directory:<br>Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder *http://kb.mozillazine.org/Profile_folder_-_Firefox
Was dit nuttig voor u?
Citeren
Een vraag stellen

U moet zich aanmelden bij uw account om op berichten te antwoorden. Stel een nieuwe vraag als u nog geen account hebt.