X
Tik hier voor de mobiele versie van de website.

Ondersteuningsforum

Amazon Prime Video will not play. Just get yellow bannerFirefox is installing components needed to play the audio or video on this page. Please try again later

Geplaatst

Amazon Prime Video will not play. Just get yellow banner,"Firefox is installing components needed to play the audio or video on this page. Please try again later" Have tried the suggested toggle on off of drm and no change. Have no such problem with Chrome or with IE.

Amazon Prime Video will not play. Just get yellow banner,"Firefox is installing components needed to play the audio or video on this page. Please try again later" Have tried the suggested toggle on off of drm and no change. Have no such problem with Chrome or with IE.
Gekoppelde schermafbeeldingen
Citeren

Aanvullende systeemdetails

Geïnstalleerde plug-ins

ad block, adblock plus both are disabled on amazon

Toepassing

  • Useragent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

Meer informatie

cor-el
  • Top 10 Contributor
  • Moderator
17578 oplossingen 158993 antwoorden

Try to toggle DRM off/on to see if that makes Firefox (re)load DRM components.

  • Options/Preferences -> General: Play DRM

You can possibly check the Browser Console for Widevine (gmp) related XHR messages.

See also:

Try to toggle DRM off/on to see if that makes Firefox (re)load DRM components. *Options/Preferences -> General: Play DRM You can possibly check the Browser Console for Widevine (gmp) related XHR messages. *"3-bar" menu button or Tools -> Web Developer *https://developer.mozilla.org/en-US/Tools/Browser_Console See also: *https://support.mozilla.org/en-US/kb/enable-drm
Was dit nuttig voor u? 0
Citeren
FireLinux 0 oplossingen 2 antwoorden

Same problem. CentOD 6.10, FF 68.2.0esr I tried toggling the DRM setting. I also read numerous threads about faking out the version of Widevine in the <profile directory>/.mozilla/firefox/<profile name>/gmp-widevinecdm but none of that helped.

It does have widevine 4.10.1440.18 plugin installed

Same problem. CentOD 6.10, FF 68.2.0esr I tried toggling the DRM setting. I also read numerous threads about faking out the version of Widevine in the <profile directory>/.mozilla/firefox/<profile name>/gmp-widevinecdm but none of that helped. It does have widevine 4.10.1440.18 plugin installed
Was dit nuttig voor u? 0
Citeren
Een vraag stellen

U moet zich aanmelden bij uw account om op berichten te antwoorden. Stel een nieuwe vraag als u nog geen account hebt.