X
Tik hier voor de mobiele versie van de website.

Ondersteuningsforum

push.services.mozilla.com/:443

Geplaatst

Hi,I'm in trouble about upgrading, Please help..

After upgrading Firefox to 67.0.1, A lot of automatic access to https://push.services.mozilla.com/ came to occur.

As a result, the processing volume of proxy server is frequently exceeded. Delays and failures in web access began to occur frequently.

Please tell me about the causes of frequent access to https://push.services.mozilla.com/ and also please tell me about the resolution.

Thanks for your support.

Hi,I'm in trouble about upgrading, Please help.. After upgrading Firefox to 67.0.1, A lot of automatic access to https://push.services.mozilla.com/ came to occur. As a result, the processing volume of proxy server is frequently exceeded. Delays and failures in web access began to occur frequently. Please tell me about the causes of frequent access to https://push.services.mozilla.com/ and also please tell me about the resolution. Thanks for your support.

Gekozen oplossing

Setting the serverURL pref might be best, but there is nothing against modifying both prefs.

Dit antwoord in context lezen 0
Citeren

Aanvullende systeemdetails

Toepassing

  • Useragent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:67.0) Gecko/20100101 Firefox/67.0

Meer informatie

cor-el
  • Top 10 Contributor
  • Moderator
17347 oplossingen 156811 antwoorden

Nuttig antwoord

You can disable the Push service to prevent accessing this server.

  • dom.push.enabled = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

See also:

You can disable the Push service to prevent accessing this server. *dom.push.enabled = false You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *http://kb.mozillazine.org/about:config See also: *https://support.mozilla.org/en-US/kb/push-notifications-firefox
Was dit nuttig voor u? 1
Citeren

Vraageigenaar

Thank you for your support! I'll try this setting today, and monitor web access whole day.

If the problem won't resolve , I'll ask more infomation.

Thank you for your support! I'll try this setting today, and monitor web access whole day. If the problem won't resolve , I'll ask more infomation.
Was dit nuttig voor u?
Citeren

Vraageigenaar

Hi. I post the result. dom.push.enabled = false doesn't work.

I tried 2(two) way. 1.dom.push.serverURL = ""(blank) 2.dom.push.connection.enabled = false

Each result was OK, any web access to https://push.services.mozilla.com/:443 didn't occur at all.

Anybody knows the difference of these two ways? I want to judge which way is better.

Thanks for your support.

Hi. I post the result. dom.push.enabled = false doesn't work. I tried 2(two) way. 1.dom.push.serverURL = ""(blank) 2.dom.push.connection.enabled = false Each result was OK, any web access to https://push.services.mozilla.com/:443 didn't occur at all. Anybody knows the difference of these two ways? I want to judge which way is better. Thanks for your support.
Was dit nuttig voor u?
Citeren
cor-el
  • Top 10 Contributor
  • Moderator
17347 oplossingen 156811 antwoorden

Gekozen oplossing

Setting the serverURL pref might be best, but there is nothing against modifying both prefs.

Setting the serverURL pref might be best, but there is nothing against modifying both prefs. *https://dxr.mozilla.org/mozilla-release/source/dom/push/PushService.jsm
Was dit nuttig voor u?
Citeren

Vraageigenaar

Finally, I chosed serverURL and the problem was resolved. Thanks for your support.

Best regard.

Finally, I chosed serverURL and the problem was resolved. Thanks for your support. Best regard.
Was dit nuttig voor u?
Citeren
n5mx 2 oplossingen 15 antwoorden

Many consider those push messages annoying SPAM so they disable it and set the url to sth. like

http://nowhere.LAN

where it goes nowhere (well actually I still did see it in my proxy log) but *.lan is unrouteable

Many consider those push messages annoying SPAM so they disable it and set the url to sth. like '''http://nowhere.LAN''' where it goes nowhere (well actually I still did see it in my proxy log) but *.lan is unrouteable
Was dit nuttig voor u?
Citeren
Een vraag stellen

U moet zich aanmelden bij uw account om op berichten te antwoorden. Stel een nieuwe vraag als u nog geen account hebt.