X
Tik hier voor de mobiele versie van de website.

Ondersteuningsforum

Every time I click to expand comments on Facebook, it sends me to the top of the page and I lose what I was looking at.

Geplaatst

That one sentence explains it, I think.

That one sentence explains it, I think.
Citeren

Aanvullende systeemdetails

Geïnstalleerde plug-ins

OpenH264 Video Codec provided by Cisco Systems, Inc. Widevine Content Decryption Module provided by Google Inc

Toepassing

  • Useragent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:67.0) Gecko/20100101 Firefox/67.0

Meer informatie

Ashikul20 0 oplossingen 4 antwoorden

you can change your shop setting in facebook ads

you can change your shop setting in facebook ads
Was dit nuttig voor u? 0
Citeren

Vraageigenaar

Thanks for the response, but it's not particularly helpful. I've just spent 30 minutes looking around my pages and have no idea what you're talking about. Thanks anyway.

Thanks for the response, but it's not particularly helpful. I've just spent 30 minutes looking around my pages and have no idea what you're talking about. Thanks anyway.
Was dit nuttig voor u?
Citeren
cor-el
  • Top 10 Contributor
  • Moderator
17334 oplossingen 156735 antwoorden

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content.

  • click the shield icon for more details and possibly disable the protection

You can check the Web Console about what content is blocked


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content. *make sure your extensions and filters are updated to the latest version *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content. *click the shield icon for more details and possibly disable the protection You can check the Web Console about what content is blocked *"3-bar" menu button or Tools -> Web Developer *https://support.mozilla.org/en-US/kb/tracking-protection *https://support.mozilla.org/en-US/kb/content-blocking ----- You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" from websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Was dit nuttig voor u? 0
Citeren

Vraageigenaar

Most of the information you've given me is out of date. For instance, there is not a shield icon nor is there any Web Developer menu anywhere.

Still, I've tried to follow your directions, and can't find anything wrong.

I don't have any ad blocking extensions. The only extensions I have are Video Download Helper and any that come natively in Firefox.

I appreciate your help.

Most of the information you've given me is out of date. For instance, there is not a shield icon nor is there any Web Developer menu anywhere. Still, I've tried to follow your directions, and can't find anything wrong. I don't have any ad blocking extensions. The only extensions I have are Video Download Helper and any that come natively in Firefox. I appreciate your help.
Was dit nuttig voor u?
Citeren
Een vraag stellen

U moet zich aanmelden bij uw account om op berichten te antwoorden. Stel een nieuwe vraag als u nog geen account hebt.