X
Tik hier voor de mobiele versie van de website.

Ondersteuningsforum

Twitter polls are not showing after update, how do I fix it?

Geplaatst

After the latest update and installing the firefox fix, Twitter is still not showing polls. I've even checked with disabling addons. Only addons I use are newtabtools and AdBlocker Ultimate. I've inspected the element, it's showing that the poll should be there, but it just isn't showing up. Polls worked fine before this latest update.

After the latest update and installing the firefox fix, Twitter is still not showing polls. I've even checked with disabling addons. Only addons I use are newtabtools and AdBlocker Ultimate. I've inspected the element, it's showing that the poll should be there, but it just isn't showing up. Polls worked fine before this latest update.
Citeren

Aanvullende systeemdetails

Geïnstalleerde plug-ins

newtabtools and AdBlocker Ultimate

Toepassing

  • Useragent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

Meer informatie

jscher2000
  • Top 10 Contributor
8431 oplossingen 68774 antwoorden

If a poll was inserted using a script from a blocked site -- for example, if the site is on the trackers list and Firefox's Content Blocking feature was set to block trackers on the page -- then the poll content should be missing in the Inspector. So the fact that you see the poll content suggests it's something else.

It sounds as though you may be reasonably familiar with HTML and CSS. If you check the Rules panel for the outer elements where the poll should appear, are any of them set to visibility:hidden or display:none or opacity:0 or using any other method of hiding that could explain why they are not visible?

Maybe it would be useful if you shared an example link to one of the tweets with polls that are not visible.

If a poll was inserted using a script from a blocked site -- for example, if the site is on the trackers list and Firefox's Content Blocking feature was set to block trackers on the page -- then the poll content should be missing in the Inspector. So the fact that you see the poll content suggests it's something else. It sounds as though you may be reasonably familiar with HTML and CSS. If you check the Rules panel for the outer elements where the poll should appear, are any of them set to visibility:hidden or display:none or opacity:0 or using any other method of hiding that could explain why they are not visible? Maybe it would be useful if you shared an example link to one of the tweets with polls that are not visible.
Was dit nuttig voor u?
Citeren
Een vraag stellen

U moet zich aanmelden bij uw account om op berichten te antwoorden. Stel een nieuwe vraag als u nog geen account hebt.