X
Tik hier voor de mobiele versie van de website.

Ondersteuningsforum

Firefox update is not restoring my tabs on startup on both computers

  • Geen antwoorden
  • 0 hebben dit probleem
  • 1 weergave
Geplaatst

[Locked as a duplicate of https://support.mozilla.org/en-US/questions/1260062. Please follow up there, thanks.]


My Firefox automatically downloaded Firefox 67 onto 3 of my Mac computers. It is working ok on my old computer using Yosemite. But on my new iMac using Mojave and my Macbook pro using High Sierra, it is no longer restoring or remembering my tabs if I quit it and restart it.

1.In preferences, "Restore previous session" is checked.

2. In History, history is checked to always remember my history.

3. And I have never used "sync." I am not logged into it and we don't use wifi, only wired ethernet connections.

Why would this do it to both my newest Mac computers?

Is there anything I can do? I did a number of fixes when I posted on just one computer not realizing that my other one had been contaminated too. The fixes didn't work anyway. So I'm starting over since the problem goes beyond my one computer - it's on both of them and firefox was running perfectly until the download.

Has anyone else had this problem?

Thank you, Martha

''[Locked as a duplicate of https://support.mozilla.org/en-US/questions/1260062. Please follow up there, thanks.]'' My Firefox automatically downloaded Firefox 67 onto 3 of my Mac computers. It is working ok on my old computer using Yosemite. But on my new iMac using Mojave and my Macbook pro using High Sierra, it is no longer restoring or remembering my tabs if I quit it and restart it. 1.In preferences, "Restore previous session" is checked. 2. In History, history is checked to always remember my history. 3. And I have never used "sync." I am not logged into it and we don't use wifi, only wired ethernet connections. Why would this do it to both my newest Mac computers? Is there anything I can do? I did a number of fixes when I posted on just one computer not realizing that my other one had been contaminated too. The fixes didn't work anyway. So I'm starting over since the problem goes beyond my one computer - it's on both of them and firefox was running perfectly until the download. Has anyone else had this problem? Thank you, Martha

Bewerkt door Chris Ilias op

Aanvullende systeemdetails

Geïnstalleerde plug-ins

  • Shockwave Flash 32.0 r0

Toepassing

  • Useragent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:67.0) Gecko/20100101 Firefox/67.0

Meer informatie