Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Auto-detect and system proxy settings not working

  • 2 antwoorden
  • 1 heeft dit probleem
  • 3 weergaven
  • Laatste antwoord van cor-el

more options

Hi,

I've been trying to use WPAD for auto-config of proxy settings through DNS. Edge and Chrome seem to pick that up ok in the environment I'm using (The WPAD file is hosted on the local firewall, which in turn acts as the DNS server for the local ranges), but FF doesn't. It can definitely get the WPAD file and when I set the auto proxy config URL option, it works, but auto-detect and system proxy options simply ignore it. Are there any specific quirks to how those options work? Is anyone able to explain the inner workings of those?

Thanks, Mo

Hi, I've been trying to use WPAD for auto-config of proxy settings through DNS. Edge and Chrome seem to pick that up ok in the environment I'm using (The WPAD file is hosted on the local firewall, which in turn acts as the DNS server for the local ranges), but FF doesn't. It can definitely get the WPAD file and when I set the auto proxy config URL option, it works, but auto-detect and system proxy options simply ignore it. Are there any specific quirks to how those options work? Is anyone able to explain the inner workings of those? Thanks, Mo

Alle antwoorden (2)

more options

Try to ask advice at the Stack Overflow forum site or Reddit.