Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

certificate errors block everry website every time

  • 2 antwoorden
  • 1 heeft dit probleem
  • 3 weergaven
  • Laatste antwoord van user633449

more options

using linux with firefox defualt which is 14 i get the certificate error on any website evrytime, some say incorrect algorythms others say diffferent things no exception feature is available, im stuck, cant upgrade firefox cant get to mint or any forum

Alle antwoorden (2)

more options

Hi davidspriggs, your Firefox identified itself as version 16.0, which either is wrong or is totally obsolete.

Much of the web is moving to TLS 1.2 as a mininum (protocol), and you need at least Firefox 27 for that. The current supported versions of Firefox are:

See also: Update Firefox to the latest release

If your distribution of Linux is a "dead end" that can't connect to anything, you might need to download a different distribution using a different computer. I don't know how you migrate data from one to the other.

more options

Yeah, you have a terribly out of date version of Firefox, so you should update ASAP.