X
Tik hier voor de mobiele versie van de website.
Scheduled maintenance: Monday, March 30, between 3:30pm and 5:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Ondersteuningsforum

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

T-bird sends peachtree emails without opening composition window first

Geplaatst

We have been using Thunderbird for YEARS with Peachtree Complete Accounting 2010 to mail invoices, PO's etc. Suddenly, rather than displaying the composition window so we can edit these messages, T-Bird just send them, without opening the composition window at all. What happened?

We have been using Thunderbird for YEARS with Peachtree Complete Accounting 2010 to mail invoices, PO's etc. Suddenly, rather than displaying the composition window so we can edit these messages, T-Bird just send them, without opening the composition window at all. What happened?

Gekozen oplossing

MAPI is broken in TB 60.5.2. You can follow the issue here:

https://bugzilla.mozilla.org/show_bug.cgi?id=1530820

Dit antwoord in context lezen 0

Aanvullende systeemdetails

Toepassing

  • Useragent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/72.0.3626.119 Safari/537.36

Meer informatie

woodchuk 0 oplossingen 2 antwoorden

Nuttig antwoord

edits: for clarification of versions, disabling update before reverting to old version, and punctuation.

The release notes for v60.5.2 show changes to the MAPI interface. https://www.thunderbird.net/en-US/thunderbird/60.5.2/releasenotes/

Something in those changes broke the way Sage and/or Peachtree function.

Reverting back to v60.5.0 fixes the issue in Sage Accounting (and Peachtree) (v60.5.1 may work too, but haven't tested it yet)

Download older 32-bit (or 64-bit, if that's what you use) Example (32-bit, Windows, US, v60.5.0) https://ftp.mozilla.org/pub/thunderbird/releases/60.5.0/win32/en-US/

After install of old v60.5.0, reboot was necessary, then Sage(Peachtree) functioned normally.

BEFORE updating, you will need to temporarily disable Thunderbird updates:

Tools menu, Options, Advanced tab, Update tab: set to something OTHER than: Automatically install updates

(If you don't disable updating, then Thunderbird will simply update to the new v60.5.2, and you'll be right back where you started)

'''edits:''' for clarification of versions, disabling update before reverting to old version, and punctuation. The release notes for v60.5.2 show changes to the MAPI interface. https://www.thunderbird.net/en-US/thunderbird/60.5.2/releasenotes/ Something in those changes broke the way Sage and/or Peachtree function. Reverting back to v60.5.0 fixes the issue in Sage Accounting (and Peachtree) (v60.5.1 may work too, but haven't tested it yet) Download older 32-bit (or 64-bit, if that's what you use) Example (32-bit, Windows, US, v60.5.0) https://ftp.mozilla.org/pub/thunderbird/releases/60.5.0/win32/en-US/ After install of old v60.5.0, reboot was necessary, then Sage(Peachtree) functioned normally. '''BEFORE''' updating, you will need to '''temporarily''' disable Thunderbird updates: Tools menu, Options, Advanced tab, Update tab: set to something OTHER than: Automatically install updates (If you don't disable updating, then Thunderbird will simply update to the new v60.5.2, and you'll be right back where you started)

Bewerkt door woodchuk op

woodchuk 0 oplossingen 2 antwoorden

Had hoped the MAPI bug(?) introduced in v60.5.2 might be related to the "mapi.blind-send.enabled" parameter, but changing this to either true or false does NOT seem to fix the problem of:

"No Composition Window opening" (in Peachtree - Sage) Accounting when using the email options in that application.

Perhaps other MAPI connected applications are behaving similarly today after updating to v60.5.2?

Had hoped the MAPI bug(?) introduced in v60.5.2 might be related to the "mapi.blind-send.enabled" parameter, but changing this to either true or false does NOT seem to fix the problem of: "No Composition Window opening" (in Peachtree - Sage) Accounting when using the email options in that application. Perhaps other MAPI connected applications are behaving similarly today after updating to v60.5.2?
sfhowes
  • Top 10 Contributor
2006 oplossingen 10052 antwoorden

Gekozen oplossing

MAPI is broken in TB 60.5.2. You can follow the issue here:

https://bugzilla.mozilla.org/show_bug.cgi?id=1530820

MAPI is broken in TB 60.5.2. You can follow the issue here: https://bugzilla.mozilla.org/show_bug.cgi?id=1530820