Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gesloten en gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

youtube won't skip search in foxfire

  • 11 antwoorden
  • 1 heeft dit probleem
  • 98 weergaven
  • Laatste antwoord van Pj

more options

For some reason newest mozilla foxfire browser will not skip or skip search or frame advance in youtube.

Works in my other browsers just fine.

Thanks,

Vnoto

Alle antwoorden (11)

more options

Hi Vnoto, how are you advancing the video?

I often click a later point on the progress bar while a video is playing, and/or increase the playback speed (e.g., to 1.25 or 1.5), and haven't noticed an issue with those, but I suspect you are doing something different. What are the steps? Thanks.

more options

jscher2000:

No, I do the same. The issue appears only on youtube. The cursor which turns to a fingerpointing hand at the beginning of the bar, but changes back to a cursor as I go horizontally down the "progress bar" a short distance, and it does not move the red bar or advance the video in the slightest.

Bewerkt door Vnoto op

more options

Are you "dragging" the red dot (for lack of a better word) or just hovering the mouse pointer and clicking?

Is the problem with the video currently playing, or did you pause the video, or did you block autoplay so it hasn't started yet? (Usually the video buffers ahead a certain amount in any case, but the amount may vary.)

Does it depend on whether you click/drop past the point the video has buffered so far?

more options

jscher2000:

The red dot disappears as the cursor changes. On Chrome Browser it remains a dot and is drag-able for the entire red bar.

But I did just realize the dot picks up again in the last few millimeters of red bar of the video if it has completely buffered. But no points in the large middle area of the red bar are drag or click-able.

Bewerkt door Vnoto op

more options

Images show the issue on Youtube. Last image is on DailyMotion WHICH WORKS JUST FINE. You can see changes in the cursor which does not work in the mid-range of the red bar on Youtube.

Bewerkt door Vnoto op

more options

Thanks for the screenshots. Your player controls are a bit different from mine. You have something extra between the "Settings" gear button and the "Theater mode" rectangle button. What is that button for?

My first thought about the "dead zone" on the progress bar on YouTube is that there might be an invisible obstacle between the mouse pointer and the bar. Sometimes there are ads overlaid on videos. Maybe a placeholder for the ad is there even though the ad content isn't showing?? If you right-click the dead area, do you get the standard YouTube video player context menu or something different?

more options

extra mode is "miniplayer" Mode... has slightly worse issues.

"If you right-click the dead area, do you get the standard YouTube video player context menu or something different?" YES, just the Foxfire right click stuff. In active area I get the Youtube context menu.

BUT I FOUND SOMETHING ODD playing with your idea of "dead zone" and invisible ad.

dragging red button below the frame produced this result!! (See image)

It is twitchy but thanks for that at least!

more options

That's even stranger. Wow.

more options

Latest Mozilla Firefox update has made the issue much worse . I now have to go to another browser to control any aspect of a youtube video besides playing and pausing it.

more options

If you haven't already, could you test with video-related and content-blocking extensions disabled. You can view, disable, and often remove extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions.

Then cast a critical eye over the list on the right side. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage.

Try disabling (A) All YouTube-specific and video-related extensions. Then reload the YouTube page and see whether the player controls work any differently.

If that doesn't work, try disabling (B) all content blockers, such as ad blockers. Then reload the YouTube page and see whether the player controls work any differently.

Any changes?

more options

Replying to a Nov 2018 Message Thread:

Possible Problem with a Mix of these Extensions, I'd say:

  • AdBlock 3.20.0
  • Adblock Plus 3.4
  • Block Image|Video 0.1.0
  • Grammarly for Firefox 8.832.1897
  • Norton Safe Web 3.1.0.9
  • One-Click Youtube Videos Download 1.1.9
  • Tab Session Manager 4.2.2
  • To Google Translate 3.3
  • VeeHD Enhanced 1.4.6
  • Video DownloadHelper 7.3.5
  • Ad-Blocker 4.0.0 (Inactive)
  • Block Site 4.0.5.2 (Inactive)

Of one type of Extension, use only one and not multiples. Choose one Ad Blocker, dump the others. Make sure the Extensions are not out-dated / too old / No longer supported. Video DownloadHelper could be a possible problem.

Did you do like JScher suggested, by doing this?:

Menu > Help > Restart With Add-ons Disabled.


~Pj