Zoeken in Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

You tube "show more" button does not work.

  • 7 antwoorden
  • 1 heeft dit probleem
  • 58 weergaven
  • Laatste antwoord van McCoy

more options

When I press the 'show more" button on you tube to load more videos, it spins and the button disappears. More videos do not load.

Alle antwoorden (7)

more options

Hello,

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. (Firefox 57 and above) Click the Library button 57 library icon and choose History.
    (Click the menu button New Fx Menu and choose History in older Firefox versions.)
  2. In the History menu, choose "Clear Recent History...".
  3. Under "Time range to clear", select "Everything".
  4. Now, click the arrow next to Details to toggle the Details list active.
  5. From the details list, check Cache and Cookies and uncheck everything else.
  6. Now click the "Clear Now" button.

Further information can be found in the Delete browsing, search and download history on Firefox article.

Did this fix your problems? Please report back to us!

Thank you.

more options

Hello iamjayakumars!

Thanks for your reply. Unfortunately, clearing the cache and cookies did not solve the issue.

I went to my old internet explorer browser and this issue does not come up. I am able to load more videos..along with all the ads.....

I also tried disabling ad block in Firefox and the problem still exists. I disable Java via Windows control panel and still nothing.

Any other suggestion would be welcome.

more options

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block (wanted) content.

Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console about what content is blocked

more options

Tried everything and nothing works. I think I will switch to Chrome as my browser going forward. I really liked Firefox but it is useless for me now. Oh well.....

more options

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

more options

gilestra said

I think I will switch to Chrome as my browser going forward. I really liked Firefox but it is useless for me now. Oh well.....

Hello gilestra,

Firefox is useless for you because a button on YouTube doesn't work ......  ?

Before you switch to Chrome, maybe you'd like to take a look at this :

https://www.reddit.com/r/youtube/comments/9scur0/show_more_button_does_nothing_simply_loads_and/

And also see my post in this thread :

https://support.mozilla.org/en-US/questions/1238643

more options

Update :

November 29 - the "Show More" button works again (in Firefox and other browsers ..... )