Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Hello there i have site (its' forum with made with phpbb) and my mozila fire fox can't load video from facebook why?

  • 3 antwoorden
  • 1 heeft dit probleem
  • 2 weergaven
  • Laatste antwoord van Shadow110

more options

Hello there so.. i will describe my problem on here

1st. Sorry for my bad english

2nd, i have site (it's forum made with phpbb platform)

3. there is installed extansion called media embed

so..i post video from facebook and i suspect that the video can't load with my mozila firefox i asked authors on that ex but i saw that doesn't work when i try to open my forum with google chrom so..with google chrom woks fine but with mozila doesn't work also i will present to you some picture and some links to my test board and official board here is my test board http://test.kefcheto.eu/viewtopic.php?f=7&t=201 here is my official board https://rocknmetalbulgaria.eu/index.php and when i try to open it with mozila this appear to me but when i open it with google chrome it works fine look at this picture http://test.kefcheto.eu/ext/dmzx/imageupload/files/e113f60ca318141311bc218db5e859af.png http://test.kefcheto.eu/ext/dmzx/imageupload/files/00dad7968c191a4fce726b691e9fc11d.png i cleared the chache and cookies

Hello there so.. i will describe my problem on here 1st. Sorry for my bad english 2nd, i have site (it's forum made with phpbb platform) 3. there is installed extansion called media embed so..i post video from facebook and i suspect that the video can't load with my mozila firefox i asked authors on that ex but i saw that doesn't work when i try to open my forum with google chrom so..with google chrom woks fine but with mozila doesn't work also i will present to you some picture and some links to my test board and official board here is my test board http://test.kefcheto.eu/viewtopic.php?f=7&t=201 here is my official board https://rocknmetalbulgaria.eu/index.php and when i try to open it with mozila this appear to me but when i open it with google chrome it works fine look at this picture http://test.kefcheto.eu/ext/dmzx/imageupload/files/e113f60ca318141311bc218db5e859af.png http://test.kefcheto.eu/ext/dmzx/imageupload/files/00dad7968c191a4fce726b691e9fc11d.png i cleared the chache and cookies
Gekoppelde schermafbeeldingen

Alle antwoorden (3)

more options
more options
more options

There is no need to blockquote as know what was said. If used properly it is powerful : https://www.w3schools.com/tags/tag_blockquote.asp

Yes correct. So run the scanners on all your pages and fix your errors. HTML https://validator.w3.org/ CSS https://jigsaw.w3.org/css-validator/ and https://validator.w3.org/i18n-checker/ and http://mobile.css-validator.org/