X
Tik hier voor de mobiele versie van de website.

Ondersteuningsforum

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

I get a blank page on Schwab.com dividend info w/ FF. Works with Edge

Geplaatst

As can be seen from the two screen shots, I can see the information on the Schwab.com dividend page with Edge, but not with Firefox. I called Schwab. They told me to clear cache. I did, but that didn't help. It is apparently a Firefox issue, or a Firefox/Schwab issue. I prefer Firefox, but since I use this dividend info all the time, I will be forced to use Edge. I would appreciate any suggestions.

Ron DelPorto

As can be seen from the two screen shots, I can see the information on the Schwab.com dividend page with Edge, but not with Firefox. I called Schwab. They told me to clear cache. I did, but that didn't help. It is apparently a Firefox issue, or a Firefox/Schwab issue. I prefer Firefox, but since I use this dividend info all the time, I will be forced to use Edge. I would appreciate any suggestions. Ron DelPorto
Gekoppelde schermafbeeldingen

Gekozen oplossing

Hallelujah, BROTHER! It's FIXED. I spoke to tech support at Schwab. I had Accept Third Party Cookies set to "From Visited". He told me to change it to "Always" and that fixed it! Turns out that their dividend info comes from a third party. Thank you to all who gave me suggestions, especially Happy112 and FredMcD. I appreciate your efforts.

Dit antwoord in context lezen 0

Aanvullende systeemdetails

Geïnstalleerde plug-ins

  • Shockwave Flash 29.0 r0

Toepassing

  • Useragent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0

Meer informatie

Shadow110 1072 oplossingen 14836 antwoorden

Nuttig antwoord

Hi, please give this a try, it works well with WIn10 : uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files , C:\Program Files(x86) & C:\ProgramData Then restart system. Then run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's) Then run it again and click the button that says Cleanup System Files. Note: your Firefox Profile is saved. But you should make a back up before you do :

Reinstall with Current Release Firefox 59.0.2 with a Full Version Installer

Please let us know if this solved your issue or if need further assistance.

Hi, please give this a try, it works well with WIn10 : uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files , C:\Program Files(x86) & C:\ProgramData Then restart system. Then run Windows Disk Cleanup. (Note: This should be Pinned and run Weekly, If never done below expect 10's of gig's) Then run it again and click the button that says Cleanup System Files. Note: your Firefox Profile is saved. But you should make a back up before you do : *https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles *https://support.mozilla.org/en-US/kb/export-firefox-bookmarks-to-backup-or-transfer Reinstall with Current Release Firefox 59.0.2 with a Full Version Installer *https://www.mozilla.org/firefox/all/ Please let us know if this solved your issue or if need further assistance.

Vraageigenaar

Thank you! That was probably a good thing to do,anyway, but unfortunately it didn't fix the problem. I still get the same basically blank screen on the Schwab dividend page. It definitely is a FF issue or at least a FF/Schwab compatibility issue, because as you can see in the screen shot attached to the original problem statement, it works with Edge. I'm a big fan of FF and really don't want to switch. Temporarily, I can just use Edge when I want to view dividend info, but switching between browsers shouldn't be necessary. The info is there, why won't FF show it?

Thank you! That was probably a good thing to do,anyway, but unfortunately it didn't fix the problem. I still get the same basically blank screen on the Schwab dividend page. It definitely is a FF issue or at least a FF/Schwab compatibility issue, because as you can see in the screen shot attached to the original problem statement, it works with Edge. I'm a big fan of FF and really don't want to switch. Temporarily, I can just use Edge when I want to view dividend info, but switching between browsers shouldn't be necessary. The info is there, why won't FF show it?
FredMcD
  • Top 10 Contributor
4266 oplossingen 59814 antwoorden

Nuttig antwoord

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: [https://support.mozilla.org/en-US/kb/tracking-protection Tracking Protection] {web link}

Vraageigenaar

It still doesn't show any dividend info even in Safe Mode. I do not see a shield in the address bar. I really do appreciate everyone's attempts to help. At some point, I'm sure someone will hit on the answer. It's a real stumper!

It still doesn't show any dividend info even in Safe Mode. I do not see a shield in the address bar. I really do appreciate everyone's attempts to help. At some point, I'm sure someone will hit on the answer. It's a real stumper!
Happy112 561 oplossingen 5694 antwoorden

Hi Roncito,

As you've already cleared the cache, let's try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps:

In Firefox 55 and above:

  1. Click the menu button New Fx Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the General panel.
  3. Under Performance, uncheck Use recommended performance settings. Additional settings will be displayed.
    Fx55Performance-disableHWA
  4. Uncheck Use hardware acceleration when available.
  5. Close Firefox completely and then restart Firefox to see if the problem persists.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

Hi Roncito, As you've already cleared the cache, let's try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps: '''In Firefox 55 and above''': # Click the menu button [[Image:New Fx Menu]] and select ''Options'' (Windows) or ''Preferences'' (Mac, Linux). # Select the ''General'' panel. # Under '''Performance''', uncheck ''Use recommended performance settings''. Additional settings will be displayed. #;[[Image:Fx55Performance-disableHWA|width=500]] # Uncheck '''Use hardware acceleration when available'''. # Close Firefox completely and then restart Firefox to see if the problem persists. Did this fix your problems? Please report back to us! If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles: * [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems#w_turn-off-hardware-acceleration]] * [[Upgrade your graphics drivers to use hardware acceleration and WebGL]]

Vraageigenaar

@Happy112 Thank you for this suggestion. I'm learning lots of setting that may be helpful to try on any problem before I even post my problem Unfortunately, though, it didn't solve my problem. I still get a basically blank screen on Schwab's dividend page. It amazes me that it works perfectly in Edge and always worked perfectly in FF up until a week or so ago. I tried attaching a text file with the page's source code in case that would help anyone to debug the problem, but txt is an unsupported file type. I'll happily send it to anyone who thinks it will help. Ron

@Happy112 Thank you for this suggestion. I'm learning lots of setting that may be helpful to try on any problem before I even post my problem Unfortunately, though, it didn't solve my problem. I still get a basically blank screen on Schwab's dividend page. It amazes me that it works perfectly in Edge and always worked perfectly in FF up until a week or so ago. I tried attaching a text file with the page's source code in case that would help anyone to debug the problem, but txt is an unsupported file type. I'll happily send it to anyone who thinks it will help. Ron

Bewerkt door Roncito op

FredMcD
  • Top 10 Contributor
4266 oplossingen 59814 antwoorden

Is the page something that can be accessed without a password?

Is the page something that can be accessed without a password?

Vraageigenaar

@Fred McD - Unfortunately, no. It is a research service to Schwab Clients where you can get info on any given stock. I do have the page source in a .txt file if you think that would help. I could email it to you.

Ron

@Fred McD - Unfortunately, no. It is a research service to Schwab Clients where you can get info on any given stock. I do have the page source in a .txt file if you think that would help. I could email it to you. Ron
Happy112 561 oplossingen 5694 antwoorden

Roncito said

@Happy112 Thank you for this suggestion. I'm learning lots of setting that may be helpful to try on any problem before I even post my problem Unfortunately, though, it didn't solve my problem. I still get a basically blank screen on Schwab's dividend page.

Bummer  !

A stab in the dark, but when your on that site : go to Page Info : click on the little 'i' in a circle, at the left end of the address bar, then on 'More Information'. Under the Permissions tab  : scroll down to 'Load Images' - uncheck 'Use Default' and check 'Allow'

(keeping my fingers crossed ..... )

''Roncito [[#answer-1102554|said]]'' <blockquote> @Happy112 Thank you for this suggestion. I'm learning lots of setting that may be helpful to try on any problem before I even post my problem Unfortunately, though, it didn't solve my problem. I still get a basically blank screen on Schwab's dividend page. </blockquote> Bummer ! A stab in the dark, but when your on that site : go to Page Info : click on the little 'i' in a circle, at the left end of the address bar, then on 'More Information'. Under the Permissions tab : scroll down to 'Load Images' - uncheck 'Use Default' and check 'Allow' (keeping my fingers crossed ..... )
Happy112 561 oplossingen 5694 antwoorden

Edit : 'Somehow managed to send the same post twice - delete nr. 2.

Edit : 'Somehow managed to send the same post twice - delete nr. 2.

Bewerkt door Happy112 op

Vraageigenaar

@Happy112 Thank you again. The default was Allow, but I unchecked it and explicitly checked Allow, but that didn't help. Thank you again for trying!

@Happy112 Thank you again. The default was Allow, but I unchecked it and explicitly checked Allow, but that didn't help. Thank you again for trying!
Happy112 561 oplossingen 5694 antwoorden

Somehow I had this 'déjà vu' feeling - and now I know why :

You already cleared the cache, but you didn't mention cookies - would you take a look at the Chosen Solution in this thread (same website, slightly different problem though) :

https://support.mozilla.org/en-US/questions/1207407

Somehow I had this 'déjà vu' feeling - and now I know why : You already cleared the cache, but you didn't mention cookies - would you take a look at the Chosen Solution in this thread (same website, slightly different problem though) : https://support.mozilla.org/en-US/questions/1207407

Bewerkt door Happy112 op

Vraageigenaar

@Happy112 Yeah, I just went back in and cleared cache again and cookies. Still doesn't work. Very VEXING! Thank you for continuing to try to find a solution. Things are so complex now. Back in the day, you knewabout 100 DOS commands and you were king of the world! :-)

@Happy112 Yeah, I just went back in and cleared cache again and cookies. Still doesn't work. Very VEXING! Thank you for continuing to try to find a solution. Things are so complex now. Back in the day, you knewabout 100 DOS commands and you were king of the world! :-)
Happy112 561 oplossingen 5694 antwoorden

Roncito said

@Happy112 Yeah, I just went back in and cleared cache again and cookies. Still doesn't work. Very VEXING!

There's got to be a solution  !

You've done just about everything in the book already (kudos  !), everything but the nrs. 5 and 6, mentioned under 'Table of Contents' in this article :

Troubleshoot and diagnose Firefox problems

Would you ....... ?

''Roncito [[#answer-1102689|said]]'' <blockquote> @Happy112 Yeah, I just went back in and cleared cache again and cookies. Still doesn't work. Very VEXING! </blockquote> There's ''got'' to be a solution ! You've done just about everything in the book already (kudos !), everything but the nrs. 5 and 6, mentioned under 'Table of Contents' in this article : [https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems Troubleshoot and diagnose Firefox problems] Would you ....... ?
Happy112 561 oplossingen 5694 antwoorden

Just had a live chat with Schwab ..... they couldn't answer my question about whether or not their site uses Flash.

Assuming the site does use Flash, another thing to try :

Go to Page Info : click on the little 'i' in a circle, at the left end of the address bar, then on 'More Information'. (well, you know the drill by now)

Under the Permissions tab => Activate Plugins => Adobe Flash : uncheck 'Use Default' and check 'Allow'.


Then : 3-bar menu => Add-ons => Plugins :

Make sure Shockwave Flash is set to 'Always Activate'

Just had a live chat with Schwab ..... they couldn't answer my question about whether or not their site uses Flash. Assuming the site ''does'' use Flash, another thing to try : Go to Page Info : click on the little 'i' in a circle, at the left end of the address bar, then on 'More Information'. (well, you know the drill by now) Under the Permissions tab => Activate Plugins => Adobe Flash : '''un'''check 'Use Default' and check 'Allow'. --------------------------------------------------------------------------------------------------------- Then : 3-bar menu => Add-ons => Plugins : Make sure Shockwave Flash is set to 'Always Activate'

Vraageigenaar

@Happy112 Well, Refreshed, Set new profile, enabled Flash! Still no luck. This is frustrating. You're right though, "There's got to be a solution !" I hope we can find it! I will call Schwab again today. They must have heard from other customers about this. The Schwab Customer/FF universe has to be huge.

Ron

@Happy112 Well, Refreshed, Set new profile, enabled Flash! Still no luck. This is frustrating. You're right though, "There's got to be a solution !" I hope we can find it! I will call Schwab again today. They must have heard from other customers about this. The Schwab Customer/FF universe has to be huge. Ron
FredMcD
  • Top 10 Contributor
4266 oplossingen 59814 antwoorden

https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history

Remove History For One Site

Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any passwords / settings.

https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history Remove History For One Site Open the History Manager '''<Control><Shift> H.''' In the search bar, enter the name of the site. Right-click on one of the listings and select '''Forget About This Site.''' This should remove all information, including any passwords / settings.

Vraageigenaar

@FredMcD

 Thank you!  Did this.  Unfortunately, didn't help.  I truly believe that one of these days, I am going to do one of these things and it is going to solve the problem.  Keep the suggestions coming. I'm an IT guy, I know how hard it is to find the solution sometimes.  I REALLY appreciate the help I'm getting.
@FredMcD Thank you! Did this. Unfortunately, didn't help. I truly believe that one of these days, I am going to do one of these things and it is going to solve the problem. Keep the suggestions coming. I'm an IT guy, I know how hard it is to find the solution sometimes. I REALLY appreciate the help I'm getting.
Happy112 561 oplossingen 5694 antwoorden

As you have done 'everything in the book' already, this is really puzzling (euphemism).

During that live chat I mentioned earlier, I was (among other things) told
to call one of their toll free numbers for technical advice ......

You said that you would call them (again) : would you please keep us
posted  ?

As you have done 'everything in the book' already, this is really puzzling (euphemism). During that live chat I mentioned earlier, I was (among other things) told <BR>to call one of their toll free numbers for technical advice ...... You said that you would call them (again) : would you please keep us <BR>posted ?

Gekozen oplossing

Hallelujah, BROTHER! It's FIXED. I spoke to tech support at Schwab. I had Accept Third Party Cookies set to "From Visited". He told me to change it to "Always" and that fixed it! Turns out that their dividend info comes from a third party. Thank you to all who gave me suggestions, especially Happy112 and FredMcD. I appreciate your efforts.

Hallelujah, BROTHER! It's FIXED. I spoke to tech support at Schwab. I had Accept Third Party Cookies set to "From Visited". He told me to change it to "Always" and that fixed it! Turns out that their dividend info comes from a third party. Thank you to all who gave me suggestions, especially Happy112 and FredMcD. I appreciate your efforts.