Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

google docs redirects to problem page instead of download

  • 3 antwoorden
  • 1 heeft dit probleem
  • 37 weergaven
  • Laatste antwoord van FredMcD

more options

Hi....Trying to download a file on google docs redirects me to:

The page isn’t redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

   This problem can sometimes be caused by disabling or refusing to accept cookies.

Well, cookies are not disabled and I did clear cookies as well as cleared the cashe as suggested on your help sites....still no fix :(

Since I need these docs, I opened Internet Explorer and had no problem, thus it's def a FireFox problem. Since I don't like IE, I hope you guys/gals can fix this :) Thank you

Hi....Trying to download a file on google docs redirects me to: The page isn’t redirecting properly Firefox has detected that the server is redirecting the request for this address in a way that will never complete. This problem can sometimes be caused by disabling or refusing to accept cookies. Well, cookies are not disabled and I did clear cookies as well as cleared the cashe as suggested on your help sites....still no fix :( Since I need these docs, I opened Internet Explorer and had no problem, thus it's def a FireFox problem. Since I don't like IE, I hope you guys/gals can fix this :) Thank you

Alle antwoorden (3)

more options

Hello, Thanks for trying...Well, none of the info helped. I'm doing the last thing it said..contact the webmaster. But trying to contact google is like asking for a 1 on 1 QandA with the Pope! Anyway, any other suggestions before I start my journey with Google? Merci!

more options

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?