X
Tik hier voor de mobiele versie van de website.

Ondersteuningsforum

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Audio not playing

Geplaatst

Audio is not playing over remote desktop. I have already uninstalled and reinstalled firefox, and have the latest version. The same videos will play on chrome with audio working correctly. Firefox shows up in the volume mixer and is turned all the way up. The issue occurs in safe mode as well.

Audio is not playing over remote desktop. I have already uninstalled and reinstalled firefox, and have the latest version. The same videos will play on chrome with audio working correctly. Firefox shows up in the volume mixer and is turned all the way up. The issue occurs in safe mode as well.

Aanvullende systeemdetails

Toepassing

  • Useragent: Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/65.0.3325.181 Safari/537.36

Meer informatie

Shadow110 1072 oplossingen 14836 antwoorden
Try : VIDEO AUDIO *https://support.google.com/youtube/topic/3014746 *https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues *https://support.mozilla.org/en-US/kb/html5-audio-and-video-firefox *https://support.mozilla.org/en-US/kb/fix-video-audio-problems-firefox-windows
FredMcD
  • Top 10 Contributor
4259 oplossingen 59635 antwoorden

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Vraageigenaar

I tried starting in safe mode already, that did not fix the issue. The video is html 5, so Firefox shouldn't need any additional plug-ins or any add-ins.

I tried starting in safe mode already, that did not fix the issue. The video is html 5, so Firefox shouldn't need any additional plug-ins or any add-ins.
Tonnes
  • Locale Leader
246 oplossingen 1454 antwoorden

Nuttig antwoord

Did you check the I can’t play audio on a Remote Desktop Connection support article? This could be a security issue still being worked at but that you can work around by changing the security.sandbox.content.level preference to 2.

Did you check the [[I can’t play audio on a Remote Desktop Connection]] support article? This could be a security issue still being worked at but that you can work around by changing the ''security.sandbox.content.level'' preference to 2.

Vraageigenaar

Thanks Tonnes, that was the answer

Thanks Tonnes, that was the answer