Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

how disable anoyong messgae "A web page is slowing down your browser, what do you want to do"

  • 9 antwoorden
  • 6 hebben dit probleem
  • 323 weergaven
  • Laatste antwoord van FredMcD

more options

How to disable annoying message "A web page is slowing down your browser, what do you want to do"? It's only happen when run another application that use much resources of PC. I know that it's slow down but this message is don't let me browsing pages normally.

How to disable annoying message "A web page is slowing down your browser, what do you want to do"? It's only happen when run another application that use much resources of PC. I know that it's slow down but this message is don't let me browsing pages normally.

Gekozen oplossing

Thank all for answers. My problem is gone. I don't know when but after I simply cleared cache and cookies. And reproduce situation with browser still I can't.

Dit antwoord in context lezen 👍 0

Alle antwoorden (9)

more options

”Webpage is slowing down your browser” This is the new way the browser tells you there is a problem with the script program(s). https://support.mozilla.org/en-US/kb/warning-unresponsive-script?cache=no

more options

Edit :

While I was typing my answer, FredMcD posted his reply, which is pretty much the same as what I wrote, so I removed my post.

Bewerkt door Happy112 op

more options

FredMcD said

”Webpage is slowing down your browser” This is the new way the browser tells you there is a problem with the script program(s). https://support.mozilla.org/en-US/kb/warning-unresponsive-script?cache=no

That's not true. The script warning is a separate warning, and turning it off doesn't turn off the warning about pages slowing down your browser.

more options

Would you please do this :

Type in the address bar about:config (press Enter) (promise to be careful, if asked)

Type in the search bar

processHang

and look for the preferences :

dom.ipc.processHangMonitor and dom.ipc.reportProcessHangs

Set both values to false

Then close and restart Firefox, in order for the change to take effect.

more options

I did the above. Now I'm getting a whole new, much more obtrusive warning... a huge modal drop-down sheet telling me when an extension is making the browser slow.

Honestly, these "solutions" are just different iterations of the problem. The browser needs to stop interrupting me to tell me I'm being temporarily interrupted. There needs to be a way to turn all this garbage off. It needs to stop freaking out every time a script thinks hard for a minute.

I only recently switched back to Firefox after a long time away and I have to say it really seems like they've ruined it. It's a total pain to use now, largely because of things like this.

more options

Look, less than a minute after the above post, it just happened again. I never saw this before I took the above advice, and now, I'm getting this every 2 minutes. I've used Evernote on other browsers for years without having to deal with this nonsense.

Bewerkt door mikirby op

more options

As a test, disable Evernote. If the problem goes away, contact its support.

more options

Gekozen oplossing

Thank all for answers. My problem is gone. I don't know when but after I simply cleared cache and cookies. And reproduce situation with browser still I can't.

more options

Might have been a corrupt file that was removed. Please flag your last post as Solved Problem so others will know.