Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

After updating Firefox to 58.0.2, i get an Authentication Required pop-up when i open Firefox and askes for "User Name and Password" what i need to do?

  • 4 antwoorden
  • 3 hebben dit probleem
  • 5663 weergaven
  • Laatste antwoord van MahimIb

more options

Error: The proxy moz-proxy://ge3delrsgqzs4mzoge3tmizrguytonbugmzdama.hopcdn.com:443 is requesting a username and password. The site says :"Please enter your Hoxx.com Login & Password"

Gekozen oplossing

Are you using an extension to connect to Hoxx?

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

You can check the connection settings.

  • Options/Preferences -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

Dit antwoord in context lezen 👍 0

Alle antwoorden (4)

more options

Are you a member of Hoxx.com ? What is your home page setting?

If you don't know who is asking for any kind of data, do not answer.

more options

I have an account at Hoxx vpn "one of the Firefox's add-ons" and i am using it. My home page setting is default "i didn't change any thing". And i did not give any information to it

more options

Gekozen oplossing

Are you using an extension to connect to Hoxx?

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

You can check the connection settings.

  • Options/Preferences -> General -> Network: Connection -> Settings

If you do not need to use a proxy to connect to internet then try to select "No Proxy" if "Use the system proxy settings" or one of the others do not work properly.

See "Firefox connection settings":

more options

Selecting "No proxy" in Preferences -> General helped. Thanks a lot!