X
Tik hier voor de mobiele versie van de website.

Ondersteuningsforum

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

youtube videos won't load starting from some positions

Geplaatst

Hi,

For some youtube videos, firefox will not start loading at some time position.

For instance, this one : https://www.youtube.com/watch?v=iT4PCifOv6Y

If you place at 0:50 for instance, it will never load. But it loads at other positions, like 1:50.

I also reinstalled firefox completely, and I have this problem at my job computer too (2 windows 10)

I don't have this problem in chrome.

Any solution ? Is this a firefox bug ?


Thanks,

Patrick

Hi, For some youtube videos, firefox will not start loading at some time position. For instance, this one : https://www.youtube.com/watch?v=iT4PCifOv6Y If you place at 0:50 for instance, it will never load. But it loads at other positions, like 1:50. I also reinstalled firefox completely, and I have this problem at my job computer too (2 windows 10) I don't have this problem in chrome. Any solution ? Is this a firefox bug ? Thanks, Patrick

Aanvullende systeemdetails

Geïnstalleerde plug-ins

  • Shockwave Flash 28.0 r0

Toepassing

  • Useragent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:58.0) Gecko/20100101 Firefox/58.0

Meer informatie

FredMcD
  • Top 10 Contributor
4271 oplossingen 59919 antwoorden

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?

Vraageigenaar

Problem still there in safe mode.

Problem still there in safe mode.
FredMcD
  • Top 10 Contributor
4271 oplossingen 59919 antwoorden
https://support.mozilla.org/en-US/kb/fix-video-audio-problems-firefox-windows https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues https://support.mozilla.org/en-US/kb/html5-audio-and-video-firefox

Vraageigenaar

Those 3 links won't help.

Have you tried the link ?

https://www.youtube.com/watch?v=iT4PCifOv6Y

Go at 0:50, you'll see that the playback will NOT load. But it works with Chrome.

Is this a known bug ?

Those 3 links won't help. Have you tried the link ? https://www.youtube.com/watch?v=iT4PCifOv6Y Go at 0:50, you'll see that the playback will NOT load. But it works with Chrome. Is this a known bug ?

Bewerkt door trogne op

FredMcD
  • Top 10 Contributor
4271 oplossingen 59919 antwoorden

trogne said

Those 3 links won't help.

Are you sure? Did you look at them?


I checked the link and had no problem.

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network.

[v57+] Select Privacy. Across from Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

''trogne [[#answer-1083526|said]]'' <blockquote> Those 3 links won't help. </blockquote> Are you sure? Did you look at them? ---------------- I checked the link and had no problem. Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. Type '''about:preferences'''<enter> in the address bar. * '''Cookies; ''' Select '''Privacy. ''' Under '''History, ''' select Firefox will '''Use Custom Settings. ''' Press the button on the right side called '''Show Cookies. ''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache; ''' Select '''Advanced > Network. ''' [v57+] Select '''Privacy. ''' Across from '''Cached Web Content, ''' Press '''Clear Now. ''' If there is still a problem, '''Start Firefox in Safe Mode''' https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}

Vraageigenaar

I already tried removing all cache and cookies, safe mode, and new profile. Problem still there.

I disabled 3d acceleration and restarted firefox Problem still there.

To be clear: The link does load, but it will NOT load if you position at somewhere around 0:50.

Since it works with another html5 player (using addon "HTML5 Video Everywhere!"), the issue is with firefox having problem with the youtube html5 player.

I already tried removing all cache and cookies, safe mode, and new profile. Problem still there. I disabled 3d acceleration and restarted firefox Problem still there. To be clear: The link does load, but it will NOT load if you position at somewhere around 0:50. Since it works with another html5 player (using addon "HTML5 Video Everywhere!"), the issue is with firefox having problem with the youtube html5 player.
FredMcD
  • Top 10 Contributor
4271 oplossingen 59919 antwoorden

Youtube works for me, so it's something on your system. I called for more help.

Start your Computer in safe mode with network support. Then start Firefox. Try Safe websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Youtube works for me, so it's something on your system. I called for more help. Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Safe''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia