Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

how do I switch to a older version of firefox

  • 42 antwoorden
  • 3 hebben dit probleem
  • 253 weergaven
  • Laatste antwoord van sciencemagic

more options

My computer is running slower lately when I browse. I have been told by bleeping computer technical support, that being my computer has low CPU performance, and the version of Firefox I am using, Quantum, that version puts more burden on my computer's CPU. And, they said maybe I should switch to a older version of Firefox, and see if my computer's performance picks up with that older version. First, does that older version hamper my computers CPU performance by the way it operates? Please be candid in your opinion. If I were to try and use a different version, what suggestion or version should I try? Hopefully, someone can offer suggestions or opinions. Thank you.

Alle antwoorden (2)

more options

Current Firefox releases have multi-process windows enabled.

You can look in "Help -> Troubleshooting Information" (about:support) to see the current multi-process state.

  • "Help -> Troubleshooting Information" -> "Application Basics":
    Multiprocess Windows
    Web Content Processes

You may see three or more Firefox processes running.

  • one process for the main Firefox thread (user interface)
  • one or more processes for content threads set via:
    Options/Preferences -> General -> Performance ->
    remove checkmark: [ ] "Use recommended performance settings"
  • one process for the compositor thread (Windows)

Try to set the number of content processes to 1 to see if that work better (less memory and better response)

more options

Hi cor-el, thank you for your reply. I already had the "use recommended performance settings" unchecked. The content process limit was set to 4. I will change it to 1 and see how things work. I let you know, cor-el. Thank you once again.

  1. 1
  2. 2
  3. 3