Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

firefox set as my default browser, but hyperlinks in my microsoft office emails to not open

  • 4 antwoorden
  • 2 hebben dit probleem
  • 17 weergaven
  • Laatste antwoord van alaneleven

more options

firefox set as my default browser, but hyperlinks in my microsoft office emails to not open.

firefox set as my default browser, but hyperlinks in my microsoft office emails to not open.

Alle antwoorden (4)

more options

On your keyboard press Ctrl, and then left click while holding control to open links in a Browser Window.

more options

did not resolve the problem with firefox. opening hyperlinks works when microsoft edge is the default browser but not when firefox is.

more options

It might be something deeper in the default settings in Windows that you need to look at to see which default apps settings. I do know if you have MS Office install clicking on emails send will open Outlook or links in IE or Edge and that most likely something with Windows default apps settings. So you have to look there to see if there are something that isn't changed or Windows needs to be set to pick a default to work.

Bewerkt door WestEnd op

more options

the hyperlinks had always opened in firefox until yesterday when they stopped doing so. i know how to change my default browser but i don't feel secure about going to the next screens to assign different services to different file types etc. i'd appreciate if you could give me some more guidance. thanks