Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

High contrast theme in Windows 10 creates invisible buttons in Firefox

  • 1 antwoord
  • 2 hebben dit probleem
  • 7 weergaven
  • Laatste antwoord van cor-el

more options

I use a high contrast theme in windows 10 which affects the entire UI as well as web browsers (besides chrome). Microsoft Edge works perfectly and only turns the backgrounds black and text white, leaving everything else intact. Firefox, however, will turn many images and buttons black and invisible. I use to use an add-on called blank your monitor, which had its own display issues, but not nearly as bad. It does not work in conjunction with a windows high contrast theme.

Is there any way to fix the missing images on Firefox? I want to use Firefox exclusively but many websites force me to switch to Edge just to see the buttons and images properly.

I use a high contrast theme in windows 10 which affects the entire UI as well as web browsers (besides chrome). Microsoft Edge works perfectly and only turns the backgrounds black and text white, leaving everything else intact. Firefox, however, will turn many images and buttons black and invisible. I use to use an add-on called blank your monitor, which had its own display issues, but not nearly as bad. It does not work in conjunction with a windows high contrast theme. Is there any way to fix the missing images on Firefox? I want to use Firefox exclusively but many websites force me to switch to Edge just to see the buttons and images properly.

Alle antwoorden (1)

more options

Using a High Contrast theme or otherwise disallow pags to use their own colors affects background images. So any elements (buttons, checkboxes) that use a background image won't be visible.

You could use an extension instead in Firefox. You can look at the NoSquint Plus extension.

See the "Allow pages to choose their own colors" settings.

  • Options/Preferences -> Content : Fonts & Colors -> Colors : "Override the colors specified by the page with my selections above"

Try "Never" if the default "Only with High Contrast themes" isn't working. This setting affects background images.