Zoeken in Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Firefox keeps changing the language on the page I go to check my e-mail.

  • 6 antwoorden
  • 15 hebben dit probleem
  • 2890 weergaven
  • Laatste antwoord van FredMcD

more options

When I go to the page where I check my e-mail, Firefox automatically changes the language from English to Deutsch. When I select English again it switches back Deutsch. As far as I know, this is the only page where this occurs. It started after the last update of Firefox. Is there a way to roll back to the previous version?

Gekozen oplossing

Glad to help. Safe Surfing.

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

Dit antwoord in context lezen 👍 1

Alle antwoorden (6)

more options

Does it display one, then display the other without you doing anything?

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network. Across from

Cached Web Content, Press Clear Now.

If there is still a problem, https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Poke around safe websites. Are there any problems?

Then restart.

more options

It is possible that the website is sending a special language header. You may also have to clear the Site Preferences or alternatively rename/remove content-prefs.sqlite to keep the permissions that are stored in permissions.sqlite.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

more options

FredMcD said

Does it display one, then display the other without you doing anything? Many site issues can be caused by corrupt cookies or cache.
  • Clear the Cache and
  • Remove Cookies
Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website. Type about:preferences<enter> in the address bar.
  • Cookies; Select Privacy. Under History, select
Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from
Cached Web Content, Press Clear Now. If there is still a problem, https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode; Type about:preferences#advanced<enter> in the address bar. Under Advanced, Select General. Look for and turn off Use Hardware Acceleration. Poke around safe websites. Are there any problems? Then restart.
more options

I thought I had cleared my cache, but I had not thought of clearing the cookies also. I will try this and see if it works.


FredMcD said

Does it display one, then display the other without you doing anything? Many site issues can be caused by corrupt cookies or cache.
  • Clear the Cache and
  • Remove Cookies
Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website. Type about:preferences<enter> in the address bar.
  • Cookies; Select Privacy. Under History, select
Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.
  • Cache; Select Advanced > Network. Across from
Cached Web Content, Press Clear Now. If there is still a problem, https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode; Type about:preferences#advanced<enter> in the address bar. Under Advanced, Select General. Look for and turn off Use Hardware Acceleration. Poke around safe websites. Are there any problems? Then restart.
more options

This appears to have fixed it. Thanks!

more options

Gekozen oplossing

Glad to help. Safe Surfing.

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.