X
Tik hier voor de mobiele versie van de website.

Ondersteuningsforum

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

on v50.1.0 on opening have approx 500 access entries to internet viewed on Comodo screen

  • Geen antwoorden
  • 1 heeft dit probleem
  • 2 weergaven
Geplaatst

Just updated to v50.1.0 and have the above happening. I have run a full virus check on my computer with no virus found. I am accessing the forum with Tor Browser which has only 1 access to internet logged against it. This is only 1 of the problems. I have solved the default profile account but there are no sign of any of my add ons. I have gone through all of the trouble shooting support pages and have turned of all automatic access to internet through about:config but this problem is still happening. As this browser is used for all business activity I am very reluctant to use it as it appears to be a major security problem. I haven't done any trouble shooting via this page as I am on a "Tor" browser so it would give the wrong info.

Just updated to v50.1.0 and have the above happening. I have run a full virus check on my computer with no virus found. I am accessing the forum with Tor Browser which has only 1 access to internet logged against it. This is only 1 of the problems. I have solved the default profile account but there are no sign of any of my add ons. I have gone through all of the trouble shooting support pages and have turned of all automatic access to internet through about:config but this problem is still happening. As this browser is used for all business activity I am very reluctant to use it as it appears to be a major security problem. I haven't done any trouble shooting via this page as I am on a "Tor" browser so it would give the wrong info.

Aanvullende systeemdetails

Toepassing

  • Useragent: Mozilla/5.0 (Windows NT 6.1; rv:24.0) Gecko/20100101 Firefox/24.0

Meer informatie