Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Firefox not loading certain media

  • 4 antwoorden
  • 1 heeft dit probleem
  • 12 weergaven
  • Laatste antwoord van Hyncharas

more options

I've been noticing some peculiar issues with the latest release of Firefox. Three websites I've been to in the past month all have problems loading certain media, the media appears but vanishes when you scroll down pages, or menus function incorrectly.

The websites I've identified this problem on are as follows:

http://www.dyson.co.uk

http://www.mclaren.com

http://exiii.jp/eng.html

The browser has also crashed a couple of times due to "content overload".

I've been noticing some peculiar issues with the latest release of Firefox. Three websites I've been to in the past month all have problems loading certain media, the media appears but vanishes when you scroll down pages, or menus function incorrectly. The websites I've identified this problem on are as follows: http://www.dyson.co.uk http://www.mclaren.com http://exiii.jp/eng.html The browser has also crashed a couple of times due to "content overload".

Bewerkt door Hyncharas op

Alle antwoorden (4)

more options

Firefox 42+ has a Tracking Protection feature that is enabled by default in Private Browsing mode. When you are in private browsing mode then Firefox can show a shield icon at the left end of the location/address bar that some content is affected.

You can disable this feature in "Options/Preferences > Privacy" or via the about:privatebrowsing page that get when you open a New Private Window.

  • Options/Preferences > Privacy: "Use Tracking Protection in Private Windows"

If you use extensions (3-bar button/Tools > Add-ons > Extensions) that can interfere with loading content (e.g. Adblock Plus, NoScript, Flash Block, Ghostery) then make sure that such extensions do not block content. There is security software that can interfere with loading content, so check that as well.

more options

The websites are viewed with Private Browsing Mode switched off, so that can't be the reason.

The pages load perfectly in Microsoft Edge, and in Firefox I turned off the security apps to make sure, to no effect, so I suspect this is a browser issue.

more options

Did you try Safe Mode?

Start Firefox in Safe Mode to check if one of the extensions (3-bar button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: 3-bar button/Tools > Add-ons > Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window
more options

Hardware Acceleration isn't switched on.

As for Safe Mode they run in that, but unfortunately that's the only way the sites want to work properly; running Firefox normally with all add-ons deactivated still won't let certain media load correctly.

Bewerkt door Hyncharas op