Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

GMAIL will not open up in Firefox on Windows 10, tells me to check cookies, I am going to switch to chrome as default browser unless this can be fixed!!!!

  • 2 antwoorden
  • 1 heeft dit probleem
  • 1 weergave
  • Laatste antwoord van cor-el

more options

i should note that Gmail opens just fine in both Chrome and Edge browsers....

i should note that Gmail opens just fine in both Chrome and Edge browsers....

Alle antwoorden (2)

more options

hi, please go through the steps listed at Websites say cookies are blocked - Unblock them.

more options

Clear the Cache and remove the Cookies from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove the Cookies" from websites that cause problems.

  • Firefox/Tools > Options > Privacy > "Use custom settings for history" > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (3-bar Menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: 3-bar Menu button/Tools > Add-ons > Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window

The System Delete list next to the question shows that you run an older Firefox 43 version that is no longer supported with security updates. Always update Firefox and Add-ons to the latest versions to get all security fixes.

Please update to the current Firefox 44.0.2 release.

  • Help > About Firefox