Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Firefox do not verify the DAP extension and hence disabled it.

  • 3 antwoorden
  • 20 hebben dit probleem
  • 5991 weergaven
  • Laatste antwoord van Jorryme

more options

I have installed DAP 10 (free). I am using FIREFOX latest version.But Firefox do not verify the use of DAP and the both the extensions (DAP Link Checker and DAP extension) have been disabled by the firefox.

Gekozen oplossing

Speedbit better get with the program and get their DAP add-ons for Firefox signed by Mozilla.

There is an override that you can enable for now. But come next Tuesday when Firefox 44.0 is released, this override will probably be gone.

https://support.mozilla.org/en-US/kb/add-on-signing-in-firefox#w_what-can-i-do-if-firefox-disables-an-installed-unsigned-add-on

Override add-on signing (advanced users): You can override this setting by changing the xpinstall.signatures.required preference to false in the Firefox Configuration Editor (about:config typed in the URL bar). Support is not available for any changes made with the Configuration Editor so please do this at your own risk.

Note: That pref will be gone in Firefox 44 (Release slated for Jan 26. 2016) so user's of currently un-signed extensions should contact the developers of those extensions and prod them into getting their act together & get their extensions signed by Mozilla. Otherwise the users of those extensions will be SOL come the release of Firefox 44. Mozilla has already pushed back the version in which this new security feature was to be enabled from Firefox 40 to 44. I doubt if there will be any further reprieve.

Dit antwoord in context lezen 👍 5

Alle antwoorden (3)

more options

Gekozen oplossing

Speedbit better get with the program and get their DAP add-ons for Firefox signed by Mozilla.

There is an override that you can enable for now. But come next Tuesday when Firefox 44.0 is released, this override will probably be gone.

https://support.mozilla.org/en-US/kb/add-on-signing-in-firefox#w_what-can-i-do-if-firefox-disables-an-installed-unsigned-add-on

Override add-on signing (advanced users): You can override this setting by changing the xpinstall.signatures.required preference to false in the Firefox Configuration Editor (about:config typed in the URL bar). Support is not available for any changes made with the Configuration Editor so please do this at your own risk.

Note: That pref will be gone in Firefox 44 (Release slated for Jan 26. 2016) so user's of currently un-signed extensions should contact the developers of those extensions and prod them into getting their act together & get their extensions signed by Mozilla. Otherwise the users of those extensions will be SOL come the release of Firefox 44. Mozilla has already pushed back the version in which this new security feature was to be enabled from Firefox 40 to 44. I doubt if there will be any further reprieve.

more options

Thanks a lot bud.

more options

the-edmeister said

Speedbit better get with the program and get their DAP add-ons for Firefox signed by Mozilla. Override add-on signing (advanced users): You can override this setting by changing the xpinstall.signatures.required preference to false in the Firefox Configuration Editor (about:config typed in the URL bar). Support is not available for any changes made with the Configuration Editor so please do this at your own risk. Ed-meister's recommendation worked for me. I actually did it in 44.02 (I'd downgraded yesterday to fix saving flash stuff, but didn't manage to find an answer to that yet). I updated to 47.0 today and could still use dap. I went into about:config and could still change that string to false. Yay!!