Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

When I tried to log into gmail, I was told that I had a problem with cookies. I cleared the cache, etc. and still cannot log in.

  • 2 antwoorden
  • 12 hebben dit probleem
  • 1519 weergaven
  • Laatste antwoord van Stan Feinstein

more options

We've detected a problem with your cookie settings. When I try to log into gmail, I receive the following message.

Enable cookies

Make sure your cookies are enabled. To enable cookies, follow these browser-specific instructions. Clear cache and cookies

If you have cookies enabled but are still having trouble, clear your browser's cache and cookies. Adjust your privacy settings

If clearing your cache and cookies doesn't resolve the problem, try adjusting your browser's privacy settings. If your settings are on high, manually add www.google.com to your list of allowed sites. Learn more

I checked and cookies are enabled. I cleared cache. How do I add www.google.com to my list of allowed sites? Will this solve the problem?

Thanks.

Gekozen oplossing

What are your cookie settings? For example:

Firefox will: Use custom settings for history

{X} Accept cookies from sites Accept third party cookies: Always Keep until: I close Firefox

Some sites might not work well if "third party" cookies are disabled (I can't recall whether Gmail is one of those).

Did you remove all your existing Google cookies? You can do it from any search page on google.com. Here's how:

While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or globe icon in the address bar > More Information > "View Cookies"

In the dialog that opens, google.com should be filled in at the top automatically and you can remove the site's cookies individually.

Then try logging back into Gmail. Does that help?

Dit antwoord in context lezen 👍 13

Alle antwoorden (2)

more options

Gekozen oplossing

What are your cookie settings? For example:

Firefox will: Use custom settings for history

{X} Accept cookies from sites Accept third party cookies: Always Keep until: I close Firefox

Some sites might not work well if "third party" cookies are disabled (I can't recall whether Gmail is one of those).

Did you remove all your existing Google cookies? You can do it from any search page on google.com. Here's how:

While viewing a page on the site, try either:

  • right-click and choose View Page Info > Security > "View Cookies"
  • (menu bar) Tools > Page Info > Security > "View Cookies"
  • click the padlock or globe icon in the address bar > More Information > "View Cookies"

In the dialog that opens, google.com should be filled in at the top automatically and you can remove the site's cookies individually.

Then try logging back into Gmail. Does that help?

more options

Hi, Thanks. That solved the problem. I appreciate your help. Stan