Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

I'm watching amazon prime, a small popup appears, "Adobe Flash Player Settings" How do I get rid of this?

  • 8 antwoorden
  • 3 hebben dit probleem
  • 33 weergaven
  • Laatste antwoord van cor-el

more options

the little box, asking

something random.cloudfront.net is requesting permission to store information on your computer

requested up to 10 kb

[allow] [[deny]

neither selection works, I don't have any adobe flash plugins or blocked, that I know of. I've installed the most current flash player. mac os x 10.10

Alle antwoorden (8)

more options

Crashes or other problems with certain multimedia content in Firefox (such as YouTube videos and Flash animations or games) can often be resolved by performing the steps in these Knowledge Base articles:

Please tell us if this helped!

more options

That is about allowing the Shockwave Flash 18.0 r0 that shows in the System Details list as installed to store data locally on your computer. You appear to have disabled this feature.


Flash Local storage settings Help:

Flash Website Storage Settings panel:

Global Storage Settings Panel:

more options

Sometimes I have to click that dialog numerous times, as though they were stacked one in front of another or instantly reappearing.

Recently I used that last link posted by cor-el and unchecked the box to let sites store data. I haven't noticed any consequences yet; perhaps I don't know what I'm missing??

more options

Don't know why no one can give this computer dummy a helpful answer. I ofter get a box where a picture should be that says: "ADOBE FLASH PLAYER SETTINGS. LOCAL STORAGE. v4s.yimg.com IS REQUESTING PERMISSION TO STORE INFORMATION ON YOUR COMPUTER. REQUESTED: UP TO 10KB. CURRENTLY USED: 0 KB. ALLOW DENY." Nothings happens when I try to click on anything. How do I get rid of this crap? Thanks. Frank

more options

Hi Frank, how do you want it to behave?

  1. Just store the data
  2. Never store data
  3. Ask permission to store data

It sounds as though you currently have #3 and as I mentioned before, I sometimes had to click numerous times with that setting before my action had an effect. Something was/is broken with the prompt, but it's internal to Flash and not something that we can work around with a Firefox setting.

more options

Actually the box appears mostly when I am trying to see something on YAHOO. No matter when of how often I hit either accept or deny or even the little blue question mark in the box, nothing happens. Sometimes the picture I am trying to see appears but the Flash question still appears in the box in the center of the screen. I just want to stop that box from always showing up everytime I try to see something.

more options

Hi Frank, you could try this:

(1) Set the default for all sites to 10KB using this page (there is a slider control):

http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager03.html

(2) Browse around for a day until we can be confident that Yahoo has stored some data (you also can confirm whether yimg.com has stored data by checking the following page: http://www.macromedia.com/support/doc.../settings_manager07.html)

(3) If desired, set the default for all sites you haven't previously visited back to zero using the page in step #1

more options