Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

every response lags and is slow

  • 3 antwoorden
  • 23 hebben dit probleem
  • 188 weergaven
  • Laatste antwoord van guigs

more options

I have never had this problem with firefox. Opened on my windows 7 machine and everything is choppy and slow, every keystroke is delayed as is every response is delayed. It works but its wierd.

Tried reset, tried some fixes and finally uninstalled and reinstalled with out any success.

I am using google chrome and it runs fine and so does internet explorer and every other program.

Help!

Gekozen oplossing

Hello csirisky, try disabling graphics hardware acceleration.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  1. Open Firefox Options window as follows: click the menu button New Fx Menu and select Options .
  2. In the Firefox Options window, click the Advanced tab, then select General.
  3. In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  4. Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.

Dit antwoord in context lezen 👍 8

Alle antwoorden (3)

more options

Gekozen oplossing

Hello csirisky, try disabling graphics hardware acceleration.

You might need to restart Firefox in order for this to take effect, so save all work first (e.g., mail you are composing, online documents you're editing, etc.).

Then perform these steps:

  1. Open Firefox Options window as follows: click the menu button New Fx Menu and select Options .
  2. In the Firefox Options window, click the Advanced tab, then select General.
  3. In the settings list, you should find the Use hardware acceleration when available checkbox. Uncheck this checkbox.
  4. Now, restart Firefox and see if the problems persist.

Additionally, please check for updates for your graphics driver by following the steps mentioned in the following Knowledge base articles:

Did this fix your problems? Please report back to us!

Thank you.

more options

csirisky said

I have never had this problem with firefox. Opened on my windows 7 machine and everything is choppy and slow, every keystroke is delayed as is every response is delayed. It works but its wierd. Tried reset, tried some fixes and finally uninstalled and reinstalled with out any success. I am using google chrome and it runs fine and so does internet explorer and every other program. Help!

Unchecked the hardware acceleration as recommended, restarted firefox and back to normal.

Thanks ideato.

more options

Just as an update, after investigation of general hardware acceleration issues there is an update going out today that should resolve this. The new version will be 38.0.5RC. Thank you for your patience, please do report back if there are any further issues.