X
Tik hier voor de mobiele versie van de website.

Ondersteuningsforum

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

Error is "sec_error_unknown_issuer", regardless of deleting either cert8.db, or cert_override.txt, resetting FF, or anything, I can't ADD Exception, Works in IE

Geplaatst

I get this from the server that runs the WatchGuard SPAM Filter, and I USED to be able to add an exception, and it was fine.

Under "Technical Details" I get:

"An error occurred during a connection to sp-servername.domain.local:4119.

Peer's Certificate issuer is not recognized.

(Error code: sec_error_unknown_issuer)"

Clicking the "Add Exception" Button does NOTHING...

I can take the URL, copy/paste it into IE, and it works fine... It's happening on multiple systems... All Windows 7 All FF Version 37.0.1

I get this from the server that runs the WatchGuard SPAM Filter, and I USED to be able to add an exception, and it was fine. Under "Technical Details" I get: "An error occurred during a connection to sp-servername.domain.local:4119. Peer's Certificate issuer is not recognized. (Error code: sec_error_unknown_issuer)" Clicking the "Add Exception" Button does NOTHING... I can take the URL, copy/paste it into IE, and it works fine... It's happening on multiple systems... All Windows 7 All FF Version 37.0.1

Aanvullende systeemdetails

Geïnstalleerde plug-ins

  • ActiveTouch General Plugin Container Version 105
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • Creative Cloud Desktop Plugin.v_2_0_0_0
  • Citrix Online App Detector Plugin
  • Dragon NaturallySpeaking Rich Internet Application Support - Plugin
  • Version 5.4.2.18903
  • Google Update
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.31.2 for Mozilla browsers
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 16.0 r0
  • 5.1.31211.0
  • Unity Player 4.5.1f3
  • VLC media player Web Plugin 2.1.3
  • NPWLPG
  • iTunes Detector Plug-in

Toepassing

  • Useragent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:37.0) Gecko/20100101 Firefox/37.0

Meer informatie

guigs 1072 oplossingen 11697 antwoorden

The unknown issuer error is due to the certificate not being recognizable.

What version was the last time that you could do this? There was a change in 36-37 to the CA certificate policy:

The official issuer list:

To override:

The unknown issuer error is due to the certificate not being recognizable. What version was the last time that you could do this? There was a change in 36-37 to the CA certificate policy: *[https://www.mozilla.org/en-US/about/governance/policies/security-group/certs/policy/] The official issuer list: *[https://wiki.mozilla.org/CA:IncludedCAs] To override: *[https://wiki.mozilla.org/CA:UserCertDB]