Zoeken in Support

Vermijd ondersteuningsscams. We zullen u nooit vragen een telefoonnummer te bellen, er een sms naar te sturen of persoonlijke gegevens te delen. Meld verdachte activiteit met de optie ‘Misbruik melden’.

Learn More

Deze conversatie is gearchiveerd. Stel een nieuwe vraag als u hulp nodig hebt.

firefox 35 won't open previously closed tabs

  • 5 antwoorden
  • 12 hebben dit probleem
  • 2548 weergaven
  • Laatste antwoord van mysticfree

more options

Until this latest firefox version 35, I could right-click on a tab, select "Recently closed tabs", and then pick a site that I had closed out.

Now, all I see is a small square box in the upper right corner of that option. When I click on "Recently Closed Tabs", nothing happens.

What do I need to do to get "recently closed tabs" to work?

Gekozen oplossing

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

You can check browser.sessionstore.* prefs on the about:config page and reset browser.sessionstore prefs that are user set (bold) via the right-click context menu to the default value to make sure that Session Restore is enabled and working properly.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

Dit antwoord in context lezen 👍 1

Alle antwoorden (5)

more options
more options

No, regular mode.

I've noticed that I can access previously closed by clicking on the 3-bar icon in the upper right corner and selecting "history" to get the list.

I updated to version 35.0.1 this morning. Unfortunately, the right-click on tabs and clicking on "Recently Closed Tabs" still doesn't work.

more options

Gekozen oplossing

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

You can check browser.sessionstore.* prefs on the about:config page and reset browser.sessionstore prefs that are user set (bold) via the right-click context menu to the default value to make sure that Session Restore is enabled and working properly.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

more options

When I restart Firefox in "safe mode", I noticed I didn't have the "Recently Closed Tabs" available. A-HA!

The option comes from the add-on "Tab Utilities", which has not been updated since April 2014.

Thank you for your help!

more options

After getting in contact with the developer, here is a link to the latest fixes for "Tab Utilities": https://github.com/yfdyh000/tabutils/releases

Hope this helps someone.