Firefox Marketplace-apps werken niet meer in Firefox 47+ voor Android

Vanaf Firefox versie 47 is de functie waarmee u apps van de Firefox Marketplace in Android kunt uitvoeren niet meer beschikbaar.

Nadat u Firefox naar versie 47 of een hogere versie hebt bijgewerkt, zullen apps die u van de Firefox Marketplace hebt geïnstalleerd niet meer werken. Als u een app start, wordt deze niet uitgevoerd, en wordt u verteld dat de app een compatibele Runtime vereist om te worden uitgevoerd, in dit geval Firefox voor Android.

Er zijn een paar manieren om de wijziging te omzeilen.

Workaround #1: de app zoeken op het internet

In veel gevallen zijn apps van de Marketplace ook op het internet beschikbaar en kunnen deze vanuit een tabblad in Firefox worden benaderd. Zoek daarvoor naar deze app op het web via uw favoriete zoekmachine.

Workaround #2: de app zoeken in de Google Play store

In sommige gevallen zijn apps van de Marketplace ook beschikbaar in de Google Play store. Open daarvoor de Google Play store en zoek naar de app.

Workaround #3: een alternatieve app gebruiken

In enkele gevallen zijn apps van de Marketplace nergens anders beschikbaar. Voor deze apps dient u naar een andere app over te schakelen die dezelfde functionaliteiten biedt. Zoek daarvoor naar webapps via uw favoriete zoekmachine, of zoek naar apps voor Android in de Google Play store.

Noot: naast deze wijziging in Firefox is de Marketplace op 29 maart 2016 gestopt met de distributie van apps voor Android. Zie de Future of Marketplace-FAQ voor meer informatie over die wijziging.
// Deze aardige mensen hebben dit artikel helpen schrijven:Tonnes. U kunt ook helpen - lees hier hoe.

Was dit artikel nuttig? Een moment geduld…

Word vrijwilliger bij Mozilla Support