Pogo.com en andere Java-pagina’s werken niet

Dit artikel wordt niet langer onderhouden, dus de inhoud ervan kan verouderd zijn.

Een recente update voor Firefox (versie 3.6.14) zorgt ervoor dat Pogo.com en sommige andere websites die de Java-plug-in gebruiken niet meer werken. De oplossing is het bijwerken van Firefox naar versie 3.6.15.

Noot: dit artikel is niet van toepassing op Firefox 4.

Hoe werk ik Firefox bij naar versie 3.6.15?

  1. Klik boven in het Firefox-vensterin de menubalk op het menu Help en selecteer Controleren op updates….

    b513a14c34322eef221cf4c407eda5bf-1264099043-211-1.jpg


    b513a14c34322eef221cf4c407eda5bf-1264100909-839-1.jpg


    b513a14c34322eef221cf4c407eda5bf-1264102928-31-1.jpg
  2. Het venster Software-update zal worden geopend, met daarin een melding dat Firefox 3.6.15 beschikbaar is. Klik op Firefox bijwerken om het updateproces te beginnen.
  3. Zodra de updates gereed zijn voor installatie, moet u Firefox opnieuw starten. Klik op Firefox herstarten om Firefox opnieuw te starten en de updates te installeren.

    b513a14c34322eef221cf4c407eda5bf-1264099043-211-3.jpg b513a14c34322eef221cf4c407eda5bf-1264102928-31-3.jpg b513a14c34322eef221cf4c407eda5bf-1264100909-839-3.jpg

Als u Firefox 3.6.15 eenmaal hebt geïnstalleerd, kunt u terugkeren naar de pagina die eerder niet werkte en zou deze nu moeten werken zoals verwacht. Voor meer informatie over Firefox-updates, zie Firefox bijwerken naar de meest recente versie.

Deze aardige mensen hebben dit artikel helpen schrijven: Tonnes. U kunt ook helpen - lees hier hoe.