Ondersteuning voor Metro

Dit artikel wordt niet meer onderhouden, dus de inhoud ervan kan verouderd zijn.

Als gevolg van het geringe gebruik zal de Firefox voor Metro-interface niet meer worden uitgebracht. Als u hier meer over wilt lezen, kunt u de blogpost (en) bekijken.

Deze aardige mensen hebben dit artikel helpen schrijven: Tonnes. U kunt ook helpen - lees hier hoe.