Kan geen bladwijzers toevoegen, wijzigen of opslaan - Het probleem verhelpen | Probleemoplossing

Kan geen bladwijzers toevoegen, wijzigen of opslaan - Het probleem verhelpen

Dit artikel toont wat u kunt doen als u geen nieuwe bladwijzers kunt toevoegen of andere wijzigingen aan uw bladwijzers kunt aanbrengen.

Noot: als u eerder bladwijzers kon opslaan maar deze nu ontbreken, zie dan Verdwenen of ontbrekende bladwijzers herstellen.

Ik kan geen bladwijzers toevoegen of wijzigen

Als u geen nieuwe bladwijzers kunt toevoegen of als wijzigingen die u aan de werkbalk aanbrengt niet zijn opgeslagen wanneer u Firefox herstart, zie dan Wijzigingen aan werkbalken en venstergroottes worden niet opgeslagen.

Als u geen nieuwe bladwijzers kunt toevoegen of andere wijzigingen aan uw bladwijzers kunt aanbrengen en u een Firefox-extensie hebt geïnstalleerd die met bladwijzers te maken heeft (bv. voor het synchroniseren van bladwijzers), volg dan de instructies in Problemen met extensies, thema’s en hardwareversnelling verhelpen om bekende problemen met Firefox op te lossen om vast te stellen of een extensie het probleem veroorzaakt.

Ik kan bladwijzers toevoegen of wijzigen, maar ze gaan verloren als ik Firefox herstart

Als u bladwijzers kunt toevoegen, verwijderen, herschikken en hieraan andere wijzigingen kunt aanbrengen maar deze wijzigingen verloren gaan zodra u Firefox herstart, probeer dan de volgende oplossingen.

Noot: zoals hier wordt uitgelegd, wordt het aanbevolen alle extensies die met bladwijzers te maken hebben uit te schakelen voordat u verdergaat met het volgen van de voorgestelde suggesties hieronder.

Het bladwijzerbestand repareren

Als wijzigingen aan uw bladwijzers niet zichtbaar zijn nadat u Firefox herstart, is uw bladwijzerbestand mogelijk tegen schrijven beveiligd. Een tegen schrijven beveiligd bestand kan niet worden gewijzigd, waardoor Firefox uw aangebrachte wijzigingen niet kan opslaan.

Om Firefox toestemming voor het wijzigen van uw bladwijzerbestand te geven:

  1. Open uw profielmap:

    Klik boven in het Firefox-venster op de knop Firefox, ga naar het menu HelpKlik in de menubalk op het menu HelpKlik boven in het Firefox-venster op het menu Help en selecteer Probleemoplossingsinformatie. Het tabblad Probleemoplossingsinformatie wordt geopend.Klik op de menuknop New Fx Menu , klik op Help Help-29 en selecteer Probleemoplossingsinformatie. Het tabblad Probleemoplossingsinformatie wordt geopend.

  2. Klik onder de sectie Toepassingsbasics op Map tonenTonen in FinderMap openen. Er wordt een venster met daarin uw profielbestandenmap geopend.
  3. Noot: als u Firefox niet kunt openen of gebruiken, volg dan de instructies in Uw profiel vinden zonder Firefox te openen.

  4. Klik boven in het Firefox-venster op de knop Firefox en selecteer AfsluitenKlik boven in het Firefox-venster op het menu Bestand en selecteer AfsluitenKlik in de menubalk op het menu Firefox en selecteer Firefox afsluitenKlik boven in het Firefox-venster op het menu Bestand en selecteer Afsluiten.

    Klik op de menuknop New Fx Menu en klik daarna op AfsluitenAfsluiten Close 29 .

  5. Klik met de rechtermuisknop op het bestand places.sqlite en selecteer Eigenschappen om het venster Eigenschappen te openen.
  6. Selecteer in dit venster het tabblad Algemeen. Controleer of onder in het venster Alleen-lezen NIET is geselecteerd.

    bookmarksnotsaved-readonly.png

Om schrijven naar uw bladwijzerbestand in te schakelen:

  1. Open uw profielmap:

    Klik boven in het Firefox-venster op de knop Firefox, ga naar het menu HelpKlik in de menubalk op het menu HelpKlik boven in het Firefox-venster op het menu Help en selecteer Probleemoplossingsinformatie. Het tabblad Probleemoplossingsinformatie wordt geopend.Klik op de menuknop New Fx Menu , klik op Help Help-29 en selecteer Probleemoplossingsinformatie. Het tabblad Probleemoplossingsinformatie wordt geopend.

  2. Klik onder de sectie Toepassingsbasics op Map tonenTonen in FinderMap openen. Er wordt een venster met daarin uw profielbestandenmap geopend.
  3. Noot: als u Firefox niet kunt openen of gebruiken, volg dan de instructies in Uw profiel vinden zonder Firefox te openen.

  4. Klik boven in het Firefox-venster op de knop Firefox en selecteer AfsluitenKlik boven in het Firefox-venster op het menu Bestand en selecteer AfsluitenKlik in de menubalk op het menu Firefox en selecteer Firefox afsluitenKlik boven in het Firefox-venster op het menu Bestand en selecteer Afsluiten.

    Klik op de menuknop New Fx Menu en klik daarna op AfsluitenAfsluiten Close 29 .

  5. Selecteer het bestand places.sqlite.
  6. Selecteer het menu Bestand in de menubalk en selecteer Toon info. Het informatievenster voor places.sqlite zal worden geopend.
  7. Verwijder in dit venster het vinkje uit het selectievakje Vergrendeld.

Een nieuw bladwijzerbestand aanmaken

Bladwijzers en navigatiegeschiedenis worden in het bestand places.sqlite in de profielmap van Firefox bewaard. Als er een probleem met dit bestand is, kunnen wijzigingen aan uw bladwijzers verloren gaan zodra uw Firefox herstart. U kunt Firefox een andere bestand places.sqlite laten aanmaken door het bestaande te verwijderen.

Wellicht wilt u deze aanwijzingen afdrukken of ter naslag naar elders kopiëren, omdat u Firefox moet afsluiten om de bestanden te verwijderen.

Waarschuwing: als u het bestand places.sqlite verwijdert, gaat uw volledige navigatiegeschiedenis verloren.
  1. Open uw profielmap:

    Klik boven in het Firefox-venster op de knop Firefox, ga naar het menu HelpKlik in de menubalk op het menu HelpKlik boven in het Firefox-venster op het menu Help en selecteer Probleemoplossingsinformatie. Het tabblad Probleemoplossingsinformatie wordt geopend.Klik op de menuknop New Fx Menu , klik op Help Help-29 en selecteer Probleemoplossingsinformatie. Het tabblad Probleemoplossingsinformatie wordt geopend.

  2. Klik onder de sectie Toepassingsbasics op Map tonenTonen in FinderMap openen. Er wordt een venster met daarin uw profielbestandenmap geopend.
  3. Noot: als u Firefox niet kunt openen of gebruiken, volg dan de instructies in Uw profiel vinden zonder Firefox te openen.

  4. Klik boven in het Firefox-venster op de knop Firefox en selecteer AfsluitenKlik boven in het Firefox-venster op het menu Bestand en selecteer AfsluitenKlik in de menubalk op het menu Firefox en selecteer Firefox afsluitenKlik boven in het Firefox-venster op het menu Bestand en selecteer Afsluiten.

    Klik op de menuknop New Fx Menu en klik daarna op AfsluitenAfsluiten Close 29 .

  5. Verwijder het bestand places.sqlite in uw profielmap en, als het bestaat, het bestand places.sqlite-journal.
  6. (Optioneel) Verwijder ook het bestand localstore.rdf. Hierdoor worden alle wijzigingen aan werkbalken die u hebt aangebracht ongedaan gemaakt.

Firefox zal een nieuw bestand places.sqlite aanmaken en automatisch het meest recente bladwijzer-reservekopiebestand importeren. Er zal een reservekopie van uw bladwijzers worden gemaakt, maar uw navigatiegeschiedenis zal verloren gaan.




Gebaseerd op informatie van Bookmarks not saved (mozillaZine KB)



Deel dit artikel: http://mzl.la/ON1mdk

Was dit artikel nuttig?

Een moment geduld…

Deze aardige mensen hebben dit artikel helpen schrijven: Tonnes. U kunt ook helpen - lees hier hoe.
Ondersteuning voor ander platform verkrijgen:
Dit artikel aanpassen

Firefox