Hoe gebruik ik de spellingcontrole van Firefox?

(Doorgestuurd vanaf De spellingcontrole gebruiken)

Firefox controleert automatisch de spelling van woorden die u in tekstvelden invult, als deze uit meer dan één regel bestaan. Zodra u een woord hebt ingetypt, wordt dit vergeleken met de woorden in het geïnstalleerde woordenboek. Als het woord niet in het woordenboek wordt aangetroffen, wordt het in rood onderstreept, zoals in het volgende voorbeeld:

05675f3d603e2607555817580ba1c0c2-1271792700-577-1.png

Noot:
  • Automatische spellingcontrole wordt alleen ingeschakeld bij tekstvelden die meer dan één regel bevatten, waarin u zo veel tekst kunt invoeren als u wilt.
  • Vanwege licentieredenen worden niet alle taalversies van Firefox met een geïnstalleerd woordenboek geleverd.

Automatische spellingcontrole uitschakelen

Firefox is standaard geconfigureerd met automatische spellingcontrole ingeschakeld. U kunt dit uitschakelen in het venster OptiesVoorkeuren:

  1. Klik boven in het Firefox-venster op de knop Firefox en selecteer OptiesKlik boven in het Firefox-venster op het menu Extra en selecteer OptiesKlik in de menubalk op het menu Firefox en selecteer Voorkeuren…Klik boven in het Firefox-venster op het menu Bewerken en selecteer Voorkeuren

    Klik op de menuknop New Fx Menu en kies OptiesVoorkeuren

    .
  2. Selecteer het paneel Geavanceerd.
  3. Klik op het tabblad Algemeen.
  4. Haal het vinkje weg bij Mijn spelling controleren tijdens het typen. Spell Checker - Win1

    05675f3d603e2607555817580ba1c0c2-1271792700-577-2.jpg
  5. Klik op OKSluit het voorkeurenvenster.
Noot: in eigen (‘custom’) builds van Firefox verschijnen sommige opties mogelijk niet in het voorkeurenvenster.

Verkeerd gespelde woorden corrigeren

Wanneer spellingcontrole is ingeschakeld, kunt u gemakkelijk verkeerd gespelde woorden corrigeren. Klik hiervoor met de rechtermuisknopterwijl u de Ctrl-toets ingedrukt houdt op het woord en selecteer één van de voorgestelde woorden boven in het menu.

05675f3d603e2607555817580ba1c0c2-1271792700-577-3.png

Als geen van de voorgestelde woorden geschikt is, moet u het handmatig bewerken. Als u zeker weet dat het woord correct is gespeld, kunt u het toevoegen aan het woordenboek. Klik hiervoor met de rechtermuisknopterwijl u de Ctrl-toets ingedrukt houdt op het woord en selecteer Toevoegen aan woordenboek.

Noot: toegevoegde woorden zijn van toepassing op al uw woordenboeken.

Woordenboeken toevoegen

U kunt naar wens andere woordenboeken toevoegen.

  1. Klik hiervoor met de rechtermuisknopterwijl u de Ctrl-toets ingedrukt houdt in een tekstveld dat meerdere regels bevat.
  2. Selecteer Talen.
  3. Selecteer Woordenboeken toevoegen….
    05675f3d603e2607555817580ba1c0c2-1271792700-577-4.png
  4. De pagina Woordenboeken en taalpakketten op Mozilla Add-ons wordt weergegeven. Klik om een woordenboek aan uw Firefox-installatie toe te voegen op de koppeling “Woordenboek installeren” naast het woordenboek dat u wilt toevoegen. Klik in de hierop volgende pagina op Toevoegen aan Firefox. Het venster Programmatuurinstallatie verschijnt. Klik zodra dit volledig is weergegeven op Nu installeren. Het venster Add-ons zal verschijnen, waarin u kunt zien dat het woordenboek wordt geïnstalleerd.
    Spell Checker - Win4
  5. Klik in de Add-onbeheerder op de knop NuFirefox herstarten om het woordenboek in te schakelen.

Wisselen tussen woordenboeken

Nadat een woordenboek is geïnstalleerd, kunt u desgewenst tussen woordenboeken wisselen. Klik hiervoor met de rechtermuisknopterwijl u de Ctrl-toets ingedrukt houdt in een tekstveld met meerdere regels, selecteer Talen en vervolgens het woordenboek dat u wilt gebruiken.
05675f3d603e2607555817580ba1c0c2-1271792700-577-6.png

Een woord verwijderen dat u per ongeluk hebt toegevoegd

  1. Open uw profielmap:

    Klik boven in het Firefox-venster op de knop Firefox, ga naar het menu HelpKlik in de menubalk op het menu HelpKlik boven in het Firefox-venster op het menu Help en selecteer Probleemoplossingsinformatie. Het tabblad Probleemoplossingsinformatie wordt geopend.Klik op de menuknop New Fx Menu , klik op Help Help-29 en selecteer Probleemoplossingsinformatie. Het tabblad Probleemoplossingsinformatie wordt geopend.

  2. Klik onder de sectie Toepassingsbasics op Map tonenTonen in FinderMap openen. Er wordt een venster met daarin uw profielbestandenmap geopend.
  3. Noot: als u Firefox niet kunt openen of gebruiken, volg dan de instructies in Uw profiel vinden zonder Firefox te openen.

  4. Klik boven in het Firefox-venster op de knop Firefox en selecteer AfsluitenKlik boven in het Firefox-venster op het menu Bestand en selecteer AfsluitenKlik in de menubalk op het menu Firefox en selecteer Firefox afsluitenKlik boven in het Firefox-venster op het menu Bestand en selecteer Afsluiten.

    Klik op de menuknop New Fx Menu en klik daarna op AfsluitenAfsluiten Close 29 .

  5. Open het bestand persdict.dat in een teksteditor (zoals Wordpad).
  6. In de teksteditor bevindt elk woord dat u hebt toegevoegd zich op een aparte regel. Verwijder de regel met het woord dat u wilt verwijderen.
  7. Klik op het menu Bestand en selecteer Opslaan om het bestand te bewaren.
Noot: verwijderde woorden zijn van toepassing op al uw woordenboeken.



Deel dit artikel: http://mzl.la/LrKs1T

Was dit artikel nuttig? Een moment geduld…

Deze aardige mensen hebben dit artikel helpen schrijven: Tonnes. U kunt ook helpen - lees hier hoe.