De foutmelding ‘Beveiligde verbinding mislukt’ onderzoeken en oplossen

Dit artikel geeft informatie over de foutmelding Beveiligde verbinding mislukt of Geen verbinding gemaakt: mogelijk beveiligingsprobleem, de oorzaken en de mogelijke oplossingen.

Beveiligde verbinding kan niet tot stand worden gebracht

Wanneer een website die een beveiligde verbinding vereist (https) deze probeert op te bouwen, controleert Firefox deze poging om er zeker van te zijn dat het websitecertificaat en de verbindingsmethode daadwerkelijk veilig zijn. Als Firefox vaststelt dat de gevraagde verbinding niet veilig is, toont Firefox een foutpagina.

Beveiligde verbinding mislukt

De foutpagina Beveiligde verbinding mislukt bevat een beschrijving van de fout, een mogelijkheid om de fout aan Mozilla te melden en een knop Opnieuw proberen. Voor dit type fouten is er geen mogelijkheid om de fout te negeren door middel van een beveiligingsuitzondering.

fx60SecureConnectionFailed-ErrorCode

De foutpagina bevat verder de volgende informatie:

  • De pagina die u wilt bekijken kan niet worden weergegeven, omdat de echtheid van de ontvangen gegevens niet kon worden geverifieerd.
  • Neem contact op met de website-eigenaars om ze over dit probleem te informeren.

Geen verbinding gemaakt: mogelijk beveiligingsprobleem

Sommige problemen bij het opbouwen van een beveiligde verbinding veroorzaken de fout Geen verbinding gemaakt: mogelijk beveiligingsprobleem.

Fx67SecError-DidNotConnect

De foutpagina bevat een beschrijving van het veiligheidsrisico, een mogelijkheid om de fout aan Mozilla te melden en een knop Geavanceerd… om de foutcode en andere technische details te bekijken. Er is geen mogelijkheid een beveiligingsuitzondering op te geven om de website te bezoeken.

Websiteproblemen

TLS-versie niet ondersteund

Sommige websites proberen verouderde (niet meer veilige) Transport Layer Security TLS-mechanismen te gebruiken voor het beveiligen van de verbinding. In geval van een onveilige verbinding, beschermt Firefox u door het bezoek aan zulke websites te voorkomen. Neem contact op met de eigenaars van de website en vraag hen de TLS-versie bij te werken naar een versie die actueel en veilig is.

De volgende wijziging is voor onbepaalde tijd teruggedraaid, om zo betere toegang tot cruciale overheidswebsites met informatie over COVID-19 te kunnen bieden:: Vanaf Firefox version 74 is de minimum TLS-versie die standaard wordt toegestaan TLS 1.2. Websites die TLS versie 1.2 of hoger niet ondersteunen leiden naar een foutpagina Secure Connection Failed met de foutcode: SSL_ERROR_UNSUPPORTED_VERSION en een bericht: Deze website ondersteunt mogelijk niet het protocol TLS 1.2, dat voor Firefox minimaal vereist is. De foutpagina kan ook een knop TLS 1.0 en 1.1 inschakelen tonen, waarmee u de eis voor de minimum TLS-versie kunt opheffen; Mozilla is echter van plan deze optie in een toekomstige versie van Firefox te verwijderen en TLS 1.0 and 1.1 permanent uit te schakelen. Lees deze Mozilla-pagina voor meer informatie.

HSTS vereist

Andere websites vereisen mogelijk HTTP Strict Transport Security (HSTS) en staan geen toegang toe via een onveilige verbinding.

Conflicten met beveiligingssoftware

Veel beveiligingsproducten gebruiken standaard een functie voor het onderscheppen van beveiligde verbindingen. Dit kan leiden tot verbindingsfouten of waarschuwingen op veilige websites. Als u die vaak ziet, kan het helpen als u uw veiligheidsproduct bijwerkt of de instellingen aanpast. Raadpleeg de sectie over antivirusproducten in dit artikel. Hier vindt u informatie over bepaalde veiligheidsproducten die dit soort fouten kunnen veroorzaken, zoals software van Avast, AVG en ESET.

Als alternatief kunt u de veiligheidssoftware van derden de-installeren en Windows Defender gebruiken, de ingebouwde antivirussoftware voor Windows 8 en Windows 10.

Onjuiste datuminstellingen

Firefox gebruikt certificaten op beveiligde websites om ervoor te zorgen dat uw informatie naar de juiste ontvanger wordt gestuurd en niet door afluisteraars kan worden gelezen. Als de datum op uw systeem niet juist is, kan dit tot gevolg hebben dat Firefox vaststelt dat het certificaat van de website verlopen of ongeldig is. Zorg ervoor dat uw systeemklok is ingesteld op de juiste datum, tijd en tijdzone. Lees het artikel Problemen met tijdgerelateerde fouten op beveiligde websites oplossen voor meer informatie.

Andere problemen met beveiligde verbindingen

Voor de probleemoplossing bij overige problemen met beveiligde verbindingen, raadpleeg

Was dit artikel nuttig?

Een moment geduld…

Deze aardige mensen hebben geholpen bij het schrijven van dit artikel:

Illustration of hands

Vrijwilliger worden

Laat uw expertise groeien en deel deze met anderen. Beantwoord vragen en verbeter onze kennisbank.

Meer info