Upgraden naar Firefox 3.6

Dit artikel wordt niet langer onderhouden, dus de inhoud ervan kan verouderd zijn.

Firefox 3.6 is de meest recente versie van Mozilla Firefox, uitgegeven op 21 januari 2010. Dit artikel beschrijft hoe u Firefox kunt upgraden naar versie 3.6.


Upgraden vanaf Firefox 3.0.x of 3.5.x

Als u de versie van Firefox in een pakketvorm voor uw Linux-distributie gebruikt, dient u te wachten tot er een bijgewerkt pakket wordt vrijgegeven naar de pakketrepository ervan.

Als u Firefox handmatig hebt geïnstalleerd (zonder de pakketbeheerder van uw Linux-distributie te gebruiken)Om te upgraden naar Firefox 3.6, dient u de meest recente update van Firefox 3.0 of 3.5 te gebruiken:

  1. Open het menu Help en klik op Controleren op updates…. Als er een update beschikbaar is, volg dan de instructies in het venster Software-update om deze te downloaden en te installeren. U dient Firefox na het bijwerken opnieuw te starten.

    9c68be413e8879662438d071350680b1-1265858116-126-1.jpg 9c68be413e8879662438d071350680b1-1265858116-126-3.jpg 9c68be413e8879662438d071350680b1-1265858116-126-2.jpg
  2. Gebruik, zodra u hebt bijgewerkt naar de meest recente versie van Firefox 3.0 of 3.5, nogmaals Help > Controleren op updates… om Firefox te upgraden naar versie 3.6.

Voor meer informatie, zie Firefox bijwerken naar de meest recente versie.

Noot: u kunt Firefox ook upgraden vanaf versie 3.0 of 3.5 door Firefox 3.6 vanaf de Mozilla Firefox-pagina te downloaden en te installeren. Zie Firefox installeren voor informatie over het installeren.

Upgraden vanaf Firefox 2 of ouder

Download Firefox 3.6 via de Mozilla Firefox-pagina en installeer het. Voor informatie over het installeren, zie Firefox installeren.

Ondervindt u problemen na het bijwerken?

De volgende artikelen kunnen mogelijk hulp bieden:


Wat is er nieuw in Firefox 3.6?

De meeste wijzigingen in Firefox 3.6 omvatten verbeteringen aan stabiliteit en prestaties.

  • U kunt de menubalk verbergen door het menu Beeld te openen, Werkbalken te selecteren en vervolgens op Menubalk te klikken. Nadat u de menubalk hebt verborgen, kunt u deze weergeven door op Alt te drukken.
  • Volledigschermmodus is nu beschikbaar. Open het menu Beeld en selecteer vervolgens Volledig scherm om volledigschermmodus in te schakelen.


Deze aardige mensen hebben dit artikel helpen schrijven: Tonnes. U kunt ook helpen - lees hier hoe.