Upgrade naar Firefox 3 wisselt bladwijzers en andere instellingen naar oudere versie

Dit artikel wordt niet meer onderhouden, dus de inhoud ervan kan verouderd zijn.

Waarschuwing: dit artikel is alleen van toepassing op gebruikers van Firefox 2.0 die direct na het upgraden naar Firefox 3 of Firefox 3.5 bladwijzers zijn kwijtgeraakt. Als u op een ander moment bladwijzers bent kwijtgeraakt, zie dan Verdwenen of ontbrekende bladwijzers herstellen.

Het volgen van de onderstaande stappen zorgt ervoor dat u alle bladwijzers die in Firefox 3 of Firefox 3.5 zijn toegevoegd zult verliezen.

Als u een pre-release (vroege versie) van Firefox 3 hebt gebruikt en daarna bent teruggegaan naar Firefox 2, kan het voorkomen dat een oudere versie van uw bladwijzers of wachtwoorden wordt gebruikt wanneer u een upgrade naar Firefox 3 uitvoert. Firefox 3 importeert uw Firefox 2-gegevens maar één keer, en gebruikt vanaf dat moment de gegevens in het Firefox 3-formaat. Omdat u een pre-release van Firefox 3 hebt gebruikt, hebt u al gegevens in het Firefox 3-formaat, die de laatste installatie van Firefox dan ook zal gebruiken.


Om uw instellingen uit Firefox 2 op te halen:

  1. Open uw profielmap:

    Klik boven in het Firefox-venster op de knop Firefox, ga naar het menu HelpKlik in de menubalk op het menu HelpKlik boven in het Firefox-venster op het menu Help en selecteer Probleemoplossingsinformatie. Het tabblad Probleemoplossingsinformatie wordt geopend.Klik op de menuknop New Fx Menu , klik op Help Help-29 en selecteer Probleemoplossingsinformatie. Het tabblad Probleemoplossingsinformatie wordt geopend.

  2. Klik onder de sectie Toepassingsbasics op Map tonenMap openenTonen in FinderMap openen. Er wordt een venster met daarin uw profielbestandenmap geopend.
  3. Noot: als u Firefox niet kunt openen of gebruiken, volg dan de instructies in Uw profiel vinden zonder Firefox te openen.

  4. Klik boven in het Firefox-venster op de knop Firefox en selecteer AfsluitenKlik boven in het Firefox-venster op het menu Bestand en selecteer AfsluitenKlik in de menubalk op het menu Firefox en selecteer Firefox afsluitenKlik boven in het Firefox-venster op het menu Bestand en selecteer Afsluiten.

    Klik op de menuknop New Fx Menu en klik daarna op AfsluitenAfsluiten Close 29 .

    • Bladwijzers en geschiedenis: hernoem places.sqlite naar places.sqlite.bak en hernoem de .json-bestanden in de map bookmarkbackups naar .json.bak.
    • Wachtwoorden: hernoem signons3.txt naar signons3.txt.bak.
Noot: als de bestandsextensie .txt niet wordt weergegeven, hernoem signons3 dan naar signons3bak.
  1. Start Firefox opnieuw.

Firefox zou vervolgens uw Firefox 2-gegevens moeten migreren naar Firefox 3. Als deze procedure niet werkt en u uiteindelijk informatie verliest, kunt u dit herstellen door Firefox nogmaals af te sluiten en de bestanden terug te hernoemen.

Deze aardige mensen hebben dit artikel helpen schrijven: Tonnes. U kunt ook helpen - lees hier hoe.