Java-applets uitschakelen

De ondersteuning voor alle NPAPI-plug-ins behalve Flash is stopgezet in Firefox-versie 52, dat in maart 2017 werd vrijgegeven. Zie dit compatibiliteitsdocument en dit artikel voor details.

Vanaf Firefox-versie 52 is de ondersteuning voor alle NPAPI-plug-ins behalve Adobe Flash stopgezet. Zie dit compatibiliteitsdocument en dit artikel voor details.

Dit artikel legt uit hoe u de Java-plug-in in Firefox kunt uitschakelen, zodat Java-applets niet meer kunnen worden uitgevoerd.

Standaard vraagt Firefox u om Java te activeren wanneer u pagina’s met Java-inhoud bezoekt. Het is echter mogelijk dat u niet wilt dat Java-applets worden uitgevoerd. Doe het volgende om Java-applets in Firefox uit te schakelen:

  1. Klik op de menuknop Fx57menu New Fx Menu en kies Add-ons Fx57Addons-icon Add-ons. Het tabblad Add-onbeheerder wordt geopend.

  2. Selecteer het paneel Plug-ins in het tabblad Add-onbeheerder.
  3. Klik op de Java(TM) Platform-plug-in Java Applet Plug-inJava-plug-in om deze te selecteren.
  4. Selecteer Nooit activeren in het bijbehorende vervolgkeuzemenu als dit nog niet zo is ingesteld.

Java-applets zullen niet meer in Firefox worden uitgevoerd, en er zal niet meer worden gevraagd om Java te activeren.

Was dit artikel nuttig? Een moment geduld…

Deze aardige mensen hebben dit artikel helpen schrijven: Tonnes. U kunt ook helpen - lees hier hoe.